Archived

This topic is now archived and is closed to further replies.

Guest AlanFernandes

[ERROR] Longitude/Latitude Format

Recommended Posts

Hello guys!In the manual of FMS on page 28 says that the format for entering coordinates is "NXXWXXX" However, I can not insert them in this format. The FMC displays a message "NOT IN DATA BASE." For example: "59N020W", following what the manual says that the format would be "N59W020". Entering this way it still shows the message "NOT IN DATA BASE."What's going wrong?Best regards.Alan Fernandes.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey,I think the correct way to put those in the box is XX XXN, like 5920N.Hope this help's!firefoxxx :)

Share this post


Link to post
Share on other sites
Thanks! :( And if this way? "5730N07000W"
The long form should be like this:N5730.0/W07000.0Pls try.U can see here an example of an entry in an actual OFP (Operational Flightplan):UL605 N46.15.8E021.06.3 TEGRI There is only 1 digit at the end, not 2 as it shows in the link to the PMDG Dan Downs, this should be checked, pls.

Share this post


Link to post
Share on other sites
The long form should be like this:N5730.0/W07000.0Pls try.U can see here an example of an entry in an actual OFP (Operational Flightplan):UL605 N46.15.8E021.06.3 TEGRI There is only 1 digit at the end, not 2 as it shows in the link to the PMDG Dan Downs, this should be checked, pls.
I will try!Thanks a lot!

Share this post


Link to post
Share on other sites
The long form should be like this:N5730.0/W07000.0This is correct - unlike the 747 you need to have the n/s and e/w separated by a slash. Be sure coordinates that are in the thousands place, not ten thousands place, are preceded by a 0 like in the example above.

Share this post


Link to post
Share on other sites