Archived

This topic is now archived and is closed to further replies.

Guest XJCRJPilot

FS9 settings for 9600GT

Recommended Posts

Hey guys, I trying to find the best settings for the 9600GT. Any help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There really are no best settings. Everyone rig is different. Start with default settings and work up to see what works best for you. Turn vertical sync on. Start with in game AA and AI, and work up from there.Bob

Share this post


Link to post
Share on other sites
There really are no best settings. Everyone rig is different. Start with default settings and work up to see what works best for you. Turn vertical sync on. Start with in game AA and AI, and work up from there.Bob
Thanks Bob. I have no problem with framerates. I am just having the "stair step" issue.

Share this post


Link to post
Share on other sites

The computer I run FS9 on is an E6750 with an 8800gt I get your AA issue on the screen where you select a plane(who cares) , but not in the game. Check AA in FS9, and at least Bilinear filtering. In Invidia Control Panel , select application controled for anisotropic filtering and antialiasing-mode. Those are default settings, and your starting point. If you system will handle it, start setting anisotropic filtering @ 4 or so, and antialiasing-mode @ enhance app setting.,and set to 4 or so also. Go up from there if you can. Your screen res on desktop and ingame should match also.When I have had ingame issues, going through the Invidia cntrol panel has alway fixed them.Bob

Share this post


Link to post
Share on other sites
The computer I run FS9 on is an E6750 with an 8800gt I get your AA issue on the screen where you select a plane(who cares) , but not in the game. Check AA in FS9, and at least Bilinear filtering. In Invidia Control Panel , select application controled for anisotropic filtering and antialiasing-mode. Those are default settings, and your starting point. If you system will handle it, start setting anisotropic filtering @ 4 or so, and antialiasing-mode @ enhance app setting.,and set to 4 or so also. Go up from there if you can. Your screen res on desktop and ingame should match also.When I have had ingame issues, going through the Invidia cntrol panel has alway fixed them.Bob
With a 9600GT, you should be able to run at 8XS AA and 8X AF without impacting performance.Use nHancer to set the AA, using the above suggestion of "enhancing the in game setting".Also set Vsynch to always ON and Bob's your uncle... no pun intended.

Share this post


Link to post
Share on other sites