Archived

This topic is now archived and is closed to further replies.

Drumcode

Texture quality

Recommended Posts

Hello All,I just recently put a new rig together and just over the weekend I've purchased 22" LCD. Being on a 21" CRT I did not notice this (issue?) before, please take a look at the ground texture's quality/color at FT KSEA, this is not normal is it? Look especially under the taxi light of the Wilco's 737.The picture right below is at the same airport during the day, please note the sky textures, there are horizontal lines with different colors in them. I'm pretty sure I have something not configured proeprly, I just can't find out what it is. Specs: 22" LCD Viewsonic - 1680x1050i7 920, OCZ 6Gb Triple Channel, GTX260 - Everything pretty much maxed out, the sim runs phenomenal, just the quality of textures concerns me. Add-ons: ASV6, FE, GEProThank you kindly for any pointers/help.untitled1.JPGuntitled.JPG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nvidia cards for whatever reason only display 16-bit colors at night time... not sure why it is occurring in the day time too... Check your resolution in FS. Make sure it is 1680x1050x32.

Share this post


Link to post
Share on other sites

I have searched all over the forums, nothing that has helped meExtended Textures are ticked, i have tried many tweaksthe thing that bothers me is that I have seen screenshots with guys that have a less end PC than me and they dont get these "boxes"What can it possibly be?

Share this post


Link to post
Share on other sites
Nvidia cards for whatever reason only display 16-bit colors at night time... not sure why it is occurring in the day time too... Check your resolution in FS. Make sure it is 1680x1050x32.
Interesting. The resolution setting in my FS only goes up to 1680x1050x16, do you think I have some option turned off in the GTX260 hardware options that prevents the sim to display in 1680x1050x32?So, 16-bit colors at night is what everyone that has NVidia cards puts up with?

Share this post


Link to post
Share on other sites
Interesting. The resolution setting in my FS only goes up to 1680x1050x16, do you think I have some option turned off in the GTX260 hardware options that prevents the sim to display in 1680x1050x32?So, 16-bit colors at night is what everyone that has NVidia cards puts up with?
What resolution and scale is your monitor set to run in Windows? Control Panel - Display - SettingsWhat is your monitor set to run in FS9?Are you saying there is no 32bit screen resolution options in FS9? Using Nhancer for FS9 is the same as I posted for FSX.. same settings, no difference except use the Flight Simulator 2004 profile http://www.simforums.com/forums/forum_post...D=156769#156769For FS9.. this is the list of FS9 settings and config edits I used years ago=================================FS9 CONFIGURATION FILE REBUILDSave a copy of your current FS9.cfg file in a safe place. Then DELETE the FS9.cfg file being used by the sim. Start Flight Simulator. You will be starting clean with a new FS9.cfg file Let the sim boot and go to the SETTINGS area. Make the following changes: DISPLAY BUTTON: Scenery Tab: All sliders to 100% and ALL check boxes checked (water FX on 100%) Aircraft Tab: Drop down box, select HIGH, which should enable everything Weather Tab: set each slider in this order: 60 -40 - 100 with Detailed Clouds and 100% maximum density Hardware Tab: Frame Lock @ 30XXXXxXXXXx32, NOTE: SET THIS TO YOUR MONITORS NATIVE RESOLUTION - X32 Check in: Render to Texture, Transform and LightingUNCHECK AA, Trillinear Filtering, Mip Quality 4 FOR ATI, 8 FOR NVIDIA // NOTE: If shimmers are seen, reduce this to 4 or 5!Hardware Lights 8, Global Texture Slider 100% CLICK OKSOUND BUTTON: HIGH TRAFFIC BUTTON: Traffic to 90%, click OK REALISM BUTTON Drop down Box; set to HARD, CHECK allow collisions with other aircraft. AUTO RUDDER should be enabled if you fly keyboard and do not use pedals. Click OK WEATHER BUTTON: Check only Download Winds Aloft with real world weather, click OK Close the sim Once you close the sim a new FS9.cfg file will be written with the settings you just made. Open the new FS9.cfg file in notepad. Scroll down and VERIFY - ADD - EDIT - CHANGE the following items in the list: [CONTROLS]PAN_RATE=700 <--- will always be 700 [TERRAIN]TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=5TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=9.5 // Also try 9.0TERRAIN_EXTENDED_RADIUS=9.0 // Also try 4.5 (with 9.5 or 9.0 above)TERRAIN_EXTENDED_LEVELS=4 < --- If you use FSGenesis mesh, make it 4. If not experiment with 1. This setting is either 1 or 4, nothing else[sCENERY]IMAGE_COMPLEXITY=5DYNAMIC_SCENERY=1DYN_SCN_DENSITY=5DAWN_DUSK_SMOOTHING=1SUNGLARE=1LENSFLARE=1 Close and save the FS9.cfg file.===============================

Share this post


Link to post
Share on other sites

Nick, OS setting is 1680x1050 - Color Setting 32-bitFS9 displays the resolution only up until 1680x1050x16 so I have it running at that.

Share this post


Link to post
Share on other sites
Nick, OS setting is 1680x1050 - Color Setting 32-bitFS9 displays the resolution only up until 1680x1050x16 so I have it running at that.
The same resolutions you have available in Windows should be in FS9 as well... something did not register correctly with your hardware. Either a corrupt driver install which is missing the 32bit profiles or corruption with FS9 during installI would start with drivers. Make sure you installed the motherboard and the right video drivers.. rebooting as you should after such intstalls and check FS9 again

Share this post


Link to post
Share on other sites
The same resolutions you have available in Windows should be in FS9 as well... something did not register correctly with your hardware. Either a corrupt driver install which is missing the 32bit profiles or corruption with FS9 during installI would start with drivers. Make sure you installed the motherboard and the right video drivers.. rebooting as you should after such intstalls and check FS9 again
I'll do it all and report back this evening.

Share this post


Link to post
Share on other sites

Well, it turns out that I'm not just blind, I'm also an idiot. I didn't realize that 32-bit resolution settings are grouped apart from the 16-bit ones, therefor I thought that 1680x1050x16 being the last in the list was the maximum resolution. I apologize for all the trouble, especially Nick. Thanks for the help.I will still use the Nhancer though, seems like a solid tool to adjust the graphics properly.

Share this post


Link to post
Share on other sites

Hi,Nice to meet you guys.My FS9 now at the best condition except one annoying problem with night texture as the picture below:tex.jpg The weird transparent horizontal lines only appear at night and the weather is foggy.I have tried a lots of way of FS9 display setting, but it seems not work, so i think the point here is the VGA.My specs:Intel core i3, 4Gb Ram, VGA Nvidia GT220 1 Gb 128 bit (driver version 184.34)I am now using windows 7 64 bit, nhancer with 4x AA Zinertek Ultimate Weather, Zinertek Water, F1 Ground Environment, Active Sky 6.5The reason that i have to use the 184.34 driver on GT220 because my PC often be freeze at some airports when i was using another driver. I used nvidia insector with 260.xx driver, but the freezing was still on .I really appreciate your advises and help me fix this problem. (sorry for bad English :))Good day!

Share this post


Link to post
Share on other sites