Archived

This topic is now archived and is closed to further replies.

JeffEvans

Flalshing hourglass cursor

Recommended Posts

For some reason recently when I load my Wilco Airbus Series I or II acft the mouse cursor begins to flash back and forth between the arrow and hourglass. This makes it extremely difficult to operate and after a while it even causes the sound to cut in and out. This only happens with the Wilco Airbus. I have reinstalled them and after one flight it happened again. Contacted Wilco and they say it's not their program. Have tried removing ActiveX and FlightInfo... no help.Any suggestions?Jeff EvenRocklin, CA, USA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For some reason recently when I load my Wilco Airbus Series I or II acft the mouse cursor begins to flash back and forth between the arrow and hourglass. This makes it extremely difficult to operate and after a while it even causes the sound to cut in and out. This only happens with the Wilco Airbus. I have reinstalled them and after one flight it happened again. Contacted Wilco and they say it's not their program. Have tried removing ActiveX and FlightInfo... no help.Any suggestions?Jeff EvenRocklin, CA, USA
Yes Jeff, I do have a suggestion. Open and then close the 2d panel windows one-by-one. In other words, Shift+1 twice, then Shift+2 twice, etc. I'll bet that you find one of the panels is causing your problem but I haven't figured out why it happens but I see it every now and then. Oh, BTW, I don't have the Wilco Airbus and I've never thought about what planes it occurs on. As I say, so far, opening and closing the panel windows has always fixed it so I don't worry about it.R-

Share this post


Link to post
Share on other sites

Thanks for the suggestion, Ron. Tried it but it didn't work. Still flashing. That's the great thing about these forums... have a problem and eventually someone will come up with a solution. Again, thanks for the suggestion.Jeff

Share this post


Link to post
Share on other sites

I had very often this problem on default 747 in FSX. I have noticed, that it appears when I swich from VC to 2D panel with GPS panel opened. The workaround is - turn off GPS when switching cockpit views

Share this post


Link to post
Share on other sites

I saw that problem for the very first time a few days ago when i was actually trying to open a window from the views tab in FSX and it stayed flashing for my entire flight. It went away after that as mysteriously as it came, i don't know why i thought it may have been a problem w/ resources, maybe too many things were happening all at once? dunno!Regards

Share this post


Link to post
Share on other sites
I had very often this problem on default 747 in FSX. I have noticed, that it appears when I swich from VC to 2D panel with GPS panel opened. The workaround is - turn off GPS when switching cockpit views
As I was writing my reply above, I was thinking that my problems were caused by the GPS window also. It seems that the GPS window (often Shift+3) can get caught in this "not fully closed" state. Again, each time that it has happened to me, just opening and closing the window a couple of times fixed it. R-

Share this post


Link to post
Share on other sites