Jump to content

JeffEvans

Members
  • Content Count

    279
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by JeffEvans

  1. Very frustrated trying to install SE. Have been running FSX and acceleration for years with no problems. Installed SE and here are my problems. Re-installed EZDok and old FSX settings. Not working. I get an error message when opening SE about a missing message filter. I re-open it and it starts fine... but no "addon" tab where I can start and initiate my FSUIPC, GSX, etc. I know these are newbie questions but I'm desperate. I wish someone would do a video tutorial about adding SE to FSX. Thanks in advance for your help, Jeff Even Rocklin, CA, USA Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz 8 GB Ram, 64 bit os, FSX, GSX, RC, REX Tex Dir & Soft clouds, ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250, Carenado PC-12 and more.
  2. PROBLEM SOLVED... Needed to re-download NGX and select the correct simulator... then the OC allowed me to choose steam. Working fine. Thanks all. J
  3. Having a bear of a time getting my PMDG acft into FS:SE. A forum suggested re-downloading (my original purchase was in 2013 but I paid for an extended download) because the OC may have changed. Tried to download and I get "PMDG_737_8900_NGX.ZIP.part" which won't unzip. Tried downloading several times with the same result. It would also be appreciated if someone could provide a tutorial on how to get PMDG acft installed on FSX:SE. Forum has always been helpful. Thanks, Jeff Even Rocklin, CA, USA Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz 8 GB Ram, 64 bit os, FSX, GSX, RC, REX Tex Dir & Soft clouds, ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250, Carenado PC-12 and more.
  4. Actually I'm in the midst of reinstalling everything. That will include a new FSUIPC. Thanks, J
  5. Decided to do a complete uninstall/reinstall of everything FS. Needed to be done for a long time (years). Then... one of my fans went out and my chipset started to overheat and I just got back online a few minutes ago. When it rains it pours! It will probably be several days before I can give you any updates. I really do appreciate all the help from all of you! Simmers are the most helpful community online. Best, Jeff
  6. Ok, guys. Thanks. Starting the procedure now. J
  7. Waited too long and now all my restore points are after I did the install. J
  8. Dumb question but... when I insert the FSX disk the only options are "repair" or "uninstall". How do I get down to basics in FSX but not uninstall it? J
  9. Will do later this evening. I'll let you know what happens. Thanks again. J
  10. Will do that now. Should have done that in the first place. Should I uninstall FSX first? Will I have to reload all my aircraft too? Thanks, Charlie J
  11. Ok... replaced current FSX.CFG with a backup from before all the problems started. It contained the HIGHMEMFIX=1 AND THE Max Load at 1024. Opened FSX, loaded PMDG 737NGX and still got the skeleton, no PMDG countdown and no Addon menu on the top. I then loaded a PMDG 777 and a Cirrus and a PMDG MD11... the skeleton was gone an the Addon menu appeared but only FSUIPC was shown, no Couatl, FS2Crew, etc. The gun's pointed at my head but I haven't cocked it yet! Thanks all so much for your help. J
  12. I have administrative rights so that isn't the problem. Here is my FSX.CFG... [GRAPHICS] SHADER_CACHE_PRIMED=1 TEXTURE_MAX_LOAD=512 NUM_LIGHTS=8 AIRCRAFT_SHADOWS=1 AIRCRAFT_REFLECTIONS=1 COCKPIT_HIGH_LOD=1 LANDING_LIGHTS=1 AC_SELF_SHADOW=0 EFFECTS_QUALITY=2 GROUND_SHADOWS=0 TEXTURE_QUALITY=3 IMAGE_QUALITY=0 See_Self=1 Text_Scroll=1 [DISPLAY.Device.AMD Radeon HD 5700 Series.1] Mode=1024x768x32 I don't even see himemfix unless I'm looking in the wrong section. I have a feeling that I screwed the pooch! I forgot to mention when I get the FSX setup screen and go to select "weather". Active sky weather is not listed as an option. J
  13. Installed AS16. Opened fine with accurate wx showing. Then opened FSX and got an error message saying there was more than one simconnect and it switched to one of them. FSX opened but with skeletonized aircraft and square clouds. Uninstalled and reinstalled AS16. No good. Then I got ###### and uninstalled and reinstalled FSX, Accleration, FS2Crew, EZdok, AS16, GSX and anything else I had. FSX opened but again with skeletonized AC and square clouds. Really at my wit's end, Poppit. Would appreciate any help you can provide. p.s. Charlie. I think I did that already but will try again. Best, Jeff
  14. Getting extremely frustrated. Been simming for 20 years but for some reason while installing AS16 I completely screwed my FSX up. Uninstall and reinstall AS16 did nothing. Now I have a myriad of new problems. I'm not blaming AS16 for anything but by my screwing around with it, I, no doubt, caused it. Here we go... I am attaching several .jpg files to show the various problems. By the way I have uninstalled and reinstalled both FSX and Acceleration. Simconnect errors.. asconnect errors... When I attempt to run GSX I get an error message... I get weird skeleton aircraft... but not the "normal" skeletons... I guess I'm asking for someone to take the time to work me through this thing. Any help would be greatly appreciated. Jeff Even Rocklin, CA, USA Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz 8 GB Ram, 64 bit os, FSX, GSX, RC, REX Tex Dir & Soft clouds, AS16, PMDG 737/47/777 https://www.dropbox.com/s/euohkju1ncmro1g/gsx%20says%20fsx%20not%20found.jpg?dl=0 https://www.dropbox.com/s/ohjgoe8plfm2qd0/free%20picture.jpg?dl=0https://www.dropbox.com/s/myhp8lyxxfs1fgg/no%20asconnect%20error.jpg?dl=0 https://www.dropbox.com/s/mcy9c3rgh3hsbs8/simconnect%20error%20msg.jpg?dl=0 https://www.dropbox.com/s/wzvq02geima6pj5/skeleton%201.jpg?dl=0 https://www.dropbox.com/s/myhp8lyxxfs1fgg/no%20asconnect%20error.jpg?dl=0
  15. Thanks, guys. I run everything as administrator so I don't think that's the problem. I am running FSX Acceleration and NOT SE or P3D. You mention legacy interfaces of Simconnect... How do I check this? Again, thanks for the help. Jeff
  16. Here is my litany of recent problems that developed after my failed attempt to load AS16 into FSX. HiFi has opened a ticket for me and has turned the question over to their development team but I think other problems may exist. Suddenly started getting an authentication error when starting FSX. Uninstalled and reinstalled and solved that problem. Reinstalled EZCA, GSX and FS2Crew. They seem to work fine except I keep getting a Simconnect error when opening FSX. It says there is more than 1 simconnect connection. FSX continues to open but I get a black aircraft skeleton and square clouds and an error message "simconnect does not answer more than 50 seconds. Open the configure tool and correctly select the version of a simulator."! This may not be caused by the simconnect problem. I'm not sure. I also do not get a "tools" tab at the top. I know that's a lot to swallow and may be more than a single problem but I would sincerely appreciate any help. I'm retired and FS is my only diversion. Jeff Even Rocklin, CA, USA Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz 8 GB Ram, 64 bit os, FSX, GSX, RC, REX Tex Dir & Soft clouds, ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250, Carenado PC-12 and more.
  17. Actually I have a ticket with AS16 and they are now working on the problem. Thanks for your help J
  18. Tried both Control Panel and IO Bit uninstaller from Advanced System Care. BTW just started FSX with FSX Real Wx and everything was fine. I think my problems may be with the recently installed AS16. J
  19. Now I can't seem to be able to uninstall Acceleration. I get an error message that says "the specified account already exists." jeff
  20. This is a strange one. After messing around trying to get AS16 installed properly...suddenly, when starting FSX, I get a "product activation error ERROR CODE: 8-c0000006" which apparently indicates a problem with either FSX or Acceleration. Following advice from another AVSIM forum I started to uninstall Acceleration. I'm not sure if it uninstalled or not. So... I thought I would just re-install Acceleration. Put in my disk (bought and paid for!) but it wasn't recognized by the CD drive. Possible that the disk is damaged. I'm an old retired guy and FS is the only thing that keeps me from going nuts. Would appreciate any help from my FS brothers and sisters. Jeff Even Rocklin, CA, USA Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz 8 GB Ram, 64 bit os, FSX, GSX, RC, REX Tex Dir & Soft clouds, ASNext, PMDG 737/47/777, A2A Cherokee 180/Comanche 250, Carenado PC-12 and more.
  21. Long time user of FS2Crew and won't fly without it. Suddenly don't have any voice communication from the pushback crew and can't see them or the wing-walker. Most everything else seems fine. Using in PMDG 737NGX, FSX. Any suggestions? Jeff Even
  22. I think you're right. Let you know after next flight. J
  23. Ah-Ha! Could be. I'll check on next flight. Thanks j
×
×
  • Create New...