Sign in to follow this  
JeffEvans

Near meltdown of FSX. Need assistance

Recommended Posts

Getting extremely frustrated.  Been simming for 20 years but for some reason while installing AS16 I completely screwed my FSX up.  Uninstall and reinstall AS16 did nothing.  Now I have a myriad of new problems.  I'm not blaming AS16 for anything but by my screwing around with it, I, no doubt, caused it.  Here we go...

 

I am attaching several .jpg files to show the various problems.  By the way I have uninstalled and reinstalled both FSX and Acceleration.

 

Simconnect errors..

asconnect errors...

When I attempt to run GSX I get an error message...

I get weird skeleton aircraft... but not the "normal" skeletons...

 

I guess I'm asking for someone to take the time to work me through this thing.  Any help would be greatly appreciated.

 

Jeff Even

Rocklin, CA, USA

 

Vista Ultimate w/sp 2, AMD Phenom II X4 970, 3.5 GHz

8 GB Ram, 64 bit os, FSX, GSX,  RC, REX Tex Dir & Soft clouds,

AS16, PMDG 737/47/777

 






Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Been simming for 20 years but for some reason while installing AS16 I completely screwed my FSX up

 

You have a lot going on there,  Lets break it down a bit.............

 

Your Sim was perfect, And then ? What exactly happened when you Installed Active Sky 2016 ?   Whats the first thing you noticed that something wasn't write?  

 

Did Active Sky 2016 Install correctly?  And then...............? 

Share this post


Link to post
Share on other sites

The skeleton shot looks something like DX10 preview is on and shouldn't be.  I agree with Elaine about starting out

slow and simple and from the beginning of your problem.  A small thing to start would be to backup your FSX.cfg

maybe rename it to FSX_old.cfg and then restart your Sim and let it build a new one.  See if that gets you anywhere.

Share this post


Link to post
Share on other sites
Installed AS16.  Opened fine with accurate wx showing.  Then opened FSX and got an error message saying there was more than one simconnect and it switched to one of them.  FSX opened but with skeletonized aircraft and square clouds.  Uninstalled and reinstalled AS16.  No good. Then I got ###### and uninstalled and reinstalled FSX, Accleration, FS2Crew, EZdok, AS16, GSX and anything else I had.  FSX opened but again with skeletonized AC and square clouds.

 

Really at my wit's end, Poppit.  Would appreciate any help you can provide.

 

p.s.  Charlie.  I think I did that already but will try again.

 

Best,

Jeff

Share this post


Link to post
Share on other sites

 

 


Then I got ###### and uninstalled and reinstalled FSX, Accleration, FS2Crew, EZdok, AS16, GSX and anything else I had. FSX opened but again with skeletonized AC and square clouds.

 

Please don't tell us you installed all of these add-ons in one go before finally opening FSX?  :(

 

gb.

Share this post


Link to post
Share on other sites

Skeleton aircraft is most likely  caused  by  your not having  the highmemfix=1 in your graphic section of  your fsx.cfg

 

when you had  installed as016  you should  have gotten   another  pop up screen  saying  something  in the like  you need  to update  the modules etc did  you  click yes  to this  and  last thing  you havnt  still gotten asn  still installed  on your pc  since  you say  it  said  it  switched  asconnect  which points  that  you still gotten asn installed?

 

Edit  uninstalling  things normally  doesn't  fixes  thing  sometimes  makes  it  worse  since it leaves  traces  behind  and  unless  you remove  everything  you will come into  some  troubles  down the road  as  your  now  in

 

Take  it  you  didn't install as016  in the  default  location  since  sometime  this will cause  issues  as well with admin rights and install and  run  program with admin rights  as well

Share this post


Link to post
Share on other sites

I have administrative rights so that isn't the problem.  Here is my FSX.CFG...

 

[GRAPHICS]
SHADER_CACHE_PRIMED=1
TEXTURE_MAX_LOAD=512
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
[DISPLAY.Device.AMD Radeon HD 5700 Series.1]
Mode=1024x768x32
 
I don't even see himemfix unless I'm looking in the wrong section.  I have a feeling that I screwed the pooch!
I forgot to mention when I get the FSX setup screen and go to select "weather".  Active sky weather is not listed as an option.
 
J

Share this post


Link to post
Share on other sites

HIGHMEMFIX=1   copy  this  to your  graphic  section,    forgot  to mention  did  you click yes   after  you installed  as016  and  when  fsx  started   there  should  have been  4  pop boxes   saying  would  you trust   such and  such etc  you didn't  tick no by any chance  to these  4?

 

 

If  you run as016  there is no need  to touch the weather  section at all  just make  sure its  ticked  on the user defined 

Share this post


Link to post
Share on other sites

If you run as016 there is no need to touch the weather section at all just make sure its ticked on the user defined

You don't even need to do that. Actually there is no need to even open the weather section in FSX options after setting the recommended cloud settings outlined in the AS16 PDF.

 

Simply put, don't open the weather option menus in FSX once AS16 is started prior to starting FSX.

Share this post


Link to post
Share on other sites

 

 


Charlie

 

If Jeff was to start at the bottom of this.............

 

I don't know a whole lot about FSX,  But Regrading Active Sky 2016,  Is it the same as Prepar3D ?  Will it add an Entry to your dll.xml and exe.xml file?

 

Could a corrupt Entry in Jeffs dll.xml file be causing this Issue ?  

 

Could this be a Simmconnect thing ?  Would Installing the Simmconnect sort this ?  


 

 


Jeff

 

You need to stop Installing stuff  :smile:  :smile:   For the Minute anyway,  Get Default FSX up and Running smooth first,  When i say Default I mean No Utilities that sit in your dll.xml or exe.xml files  

Share this post


Link to post
Share on other sites

Jeff if as016 did manage to corrupt your ddl.xml there is a back up prior to your installing it, its in your data/ roaming fsx folder, once you got every thing  sorted its a good idea  to make  a back up copy of your  data/roaming  fsx   folder  or better  still make  a back up copy  of  your  hard  drive  to a  external device so next time  just a matter  of  reinstalling   from your  external  back to your hard  drive

Share this post


Link to post
Share on other sites

If Jeff was to start at the bottom of this.............

 

I don't know a whole lot about FSX,  But Regrading Active Sky 2016,  Is it the same as Prepar3D ?  Will it add an Entry to your dll.xml and exe.xml file?

 

Could a corrupt Entry in Jeffs dll.xml file be causing this Issue ?  

 

Could this be a Simmconnect thing ?  Would Installing the Simmconnect sort this ?  

 

 

 

You need to stop Installing stuff  :smile:  :smile:   For the Minute anyway,  Get Default FSX up and Running smooth first,  When i say Default I mean No Utilities that sit in your dll.xml or exe.xml files  

Sorry, don't know much about Active Sky or it's relation to P3D.  But since  the OP totally reinstalled everything and

I suspect,  without testing vanilla FSX first, he has dug a deeper hole  than before.

 

Jeff, I would at least change the Texture_Max_load=512 up to the default 1024.  Don't know if that will help much,

Share this post


Link to post
Share on other sites
Ok... replaced current FSX.CFG with a backup from before all the problems started.  It contained the HIGHMEMFIX=1 AND THE Max Load at 1024.  Opened FSX, loaded PMDG 737NGX and still got the skeleton, no PMDG countdown and no Addon menu on the top.  I then loaded a PMDG 777 and a Cirrus and a PMDG MD11... the skeleton was gone an the Addon menu appeared but only FSUIPC was shown, no Couatl, FS2Crew, etc.

 

The gun's pointed at my head but I haven't cocked it yet!

 

Thanks all so much for your help.

 

J

Share this post


Link to post
Share on other sites

Just don't pull that trigger!  Get rid of the addons and get your basic FSX running!  Then move on to 1 addon at a

time.

Share this post


Link to post
Share on other sites

Will do that now.  Should have done that in the first place.  Should I uninstall FSX first?  Will I have to reload all my aircraft too?

 

Thanks, Charlie

J

Share this post


Link to post
Share on other sites

I would take FSX down to bare minimums.  All 3 Discs installed and test several flights.  If all works as advertised,

then start installing your aircraft one at a time and test.  After the aircraft, then each of the other addons, one at a time

to make sure they work.  Make sure you have Simconnect, FSUIPC, or whatever those addons need,

installed.  I would not uninstall FSX or Acceleration.  Just get it down to that and test all functions.

Share this post


Link to post
Share on other sites

Dumb question but... when I insert the FSX disk the only options are "repair" or "uninstall".  How  do I get down to basics in FSX but not uninstall it?

 

J

Share this post


Link to post
Share on other sites

Jeff, you can uninstall using the Control Panel - Uninstall Feature. Do check online for an uninstall guide, FSX hides bits of itself that needed clearing out. App-Data Roaming is one of those. 

 

Once FSX is installed and works, do what I do, copy the entire folder onto your hardrive (I call mine Mirroe FSX) so I have access to lovely uncorrupted files. 

Share this post


Link to post
Share on other sites

Dumb question but... when I insert the FSX disk the only options are "repair" or "uninstall".  How  do I get down to basics in FSX but not uninstall it?

 

J

Just remove your addon stuff.  Payware aircraft, weather programs, and/or scenery.  Once that is done you will

have a basic FSX install with Acceleration.

Share this post


Link to post
Share on other sites

Decided to do a complete uninstall/reinstall of everything FS.  Needed to be done for a long time (years).  Then... one of my fans went out and my chipset started to overheat and I just got back online a few minutes ago.  When it rains it pours!

 

It will probably be several  days before I can give you any updates.

 

I really do appreciate all the help from all of you!  Simmers are the most helpful community online.

 

Best,

Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this