Archived

This topic is now archived and is closed to further replies.

Guest FrancoisH

Hidden objects....

Recommended Posts

Hello there !Please find two screens took with a slightly different angle of view...This one show some objets like barrier and some other things on the background.This one do not show any object, just turned a but around the plane.The problem is that I experienced the same issue in the 2D cockpit, leading on some sceneries to hiding the runway lights or really important part of the scenery.Is this a kind of system that reduce number of displayed objects to lower impact on FPS, may I have a way to solve this issue ?Thank you for your help.Regards.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does this happen everywhere or only at a specific airport?If at only one airport, do you have an enhancement for it installed?If so, I would contact the author and see what he/she says. And have you experimented with turning on/off the "Aircraft casts shadows" option in your settings menu? :(

Share this post


Link to post
Share on other sites

It happens to me as well with taxyway lights on Madrid from Aerosoft, same issue as the one on London.

Share this post


Link to post
Share on other sites

If you make an object in gmax and just use default gmax colors instead of assigning an actual .bmp texture, it will sometimes appear/disappear depending on viewing angle in the sim like your screenshots show. My guess is that's what the designer did in this case since they're pretty simple objects, hardly worth the trouble of texturing. If that's the case, there's not much you can do about it. To fix it you'd have to rebuild the objects in gmax (or obtain the original gmax source files), texture them, and re-export them as .mdl. Then you'd have to figure out which .bgl was the object library that contained them, decompile it, replace the blast fence.mdl with your newly textured .mdl and recompile the object library back to .bgl. Lastly you'd have to create a texture .bmp and place it in the scenery's texture folder.Why didn't the designer notice this and fix it before releasing the scenery? Possibly he's using a different graphics card than you and it wasn't an issue on his machine.Jim

Share this post


Link to post
Share on other sites

Hello there,Can not be this related to the plane rather than the environment ?Now I think about it, I only noticed that with MD11 under FS9...Regards.

Share this post


Link to post
Share on other sites

I can't see how it could be aircraft related but I certainly wouldn't rule it out especially if you're referring to the PMDG MD-11 in which case who knows, maybe it has an invisible "aura" modeled around it for one reason or another that's interfering with your scenery :) .Jim

Share this post


Link to post
Share on other sites
... maybe it has an invisible "aura" modeled around it ...
:( :( :( --

Share this post


Link to post
Share on other sites

I have tested again and was not able to reproduce this oddity...But I was not connected to IVAO at this time when I was on first issue... maybe should be related to AI planes models ? Or maybe it is related to a cloud texture from ActiveSky ? Because I had no weather when I tested again and had fog when two other issues happened.Regards.

Share this post


Link to post
Share on other sites