Archived

This topic is now archived and is closed to further replies.

Guest John Morgan

Problem with Warning Voice Sound in MD11

Recommended Posts

RE the MD11Whereas the other cockpit sounds are properly heard the feminine warning voice is difficult to understand because it is faint. I have checked the sound settings under the options-settings-sounds menu and all the sliders are at 50%. The PDMG sounds menu also looks properly set at 50%.How can I configure the warning voice to be distinctly heard?Could my problem arise owing to a Vista Windows sound setting outside FSX?Best wishes, John Morgan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know, John. I can advise that b*tching betty is loud and clear in my Vista/FSX installation. I've got 3rd party sound applications available, which came with my sound card, but I have never used them. Just stock. Maybe if you are using these it is worth a look and some tweaking.OBTW: Putting a limit on framerates improves sound in some installations.

Share this post


Link to post
Share on other sites

Hi John - All the cockpit sounds (switches / levers / GPWS / TCAS / Betty / Cockpit ambience / Packs ) are all controlled by the PMDG sound dial.First question is do the other cockpit sounds behave normally? If you cant hear the Betty sounds properly then I presume that the other cockpit sounds as mentioned above should also be quiet as they are all tied to the PMDG sound dial.One little thing to try is to go to the PMDG sound dial and slightly move it to say about 55% - does this help the situation?There is a possiblity that your sound card is set to "Surround" mode or "3D" mode - the name might vary depending on sound card manufacturer. Your soundcard may have upto 7 seperate physical outputs which means your speakers might be connected to the wrong sound card outputs.Try setting your sound card to only "Stereo" mode from your soundcard options and then make sure you connect your speakers to the "Stereo only" output - leaving alone the other "Surround Sound" physical outputs.Also - have a look at the software options of your soundcard - disable any special effects like "3D effect" or "Ambience effect" or similar types of surround sound software effects.Hope this helps.

Share this post


Link to post
Share on other sites

Thanks Armen and Dan,I have had a look at the settings for sound in the Vista Control Panel and for the default speakers under 'enhancements' there was a tick against 'Voice cancellation' against which was noted 'removes the vocals of music, which brings Kareoke experience to the home'.I have unticked this option and the warning voice is now as expected - and the cockpit sounds themeselves seem rather louder for a given PDMG sound dial setting. I am hoping this change will not have unforeseen effects in other applications, fortunately I am nopt a Kareoke enthusiast!Best wishes, John

Share this post


Link to post
Share on other sites