Archived

This topic is now archived and is closed to further replies.

Guest rnails

Lost ATC sound

Recommended Posts

Friends, Somehow I no longer have ATC sound only the printed version. I looked at the cfg file but can't find anything. Suggestions please. rnails(Space Coast Fl.)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Friends, Somehow I no longer have ATC sound only the printed version. I looked at the cfg file but can't find anything. Suggestions please. rnails(Space Coast Fl.)
MailsI guess that yo have gone into "SETTINGS" in FSX and under "SOUND" and"WINDOWS SOUND DEVICES" you have set your speakers under "SOUNDS" and set the same speakers if you do not have a headset under "VOICE". If you do that you should now hear the ATC in your default speakers or in your headset if fitted.RegardsPeterH

Share this post


Link to post
Share on other sites

Also check your Settings/General to be sure a Pilots Voice has not become unchecked.Good Luck! :(

Share this post


Link to post
Share on other sites

Guys, No luck so far. All fsx sounds are heard( engine,flaps,gear,etc.) but I still do not get ATC voice sounds. I am using a SB Audigy Audio[DF00] sound card but that seems to be OK. Fortunately I can still read the ATC messages but that is quite annoying. Ralph(aka rnails)

Share this post


Link to post
Share on other sites

Have you also checked the position of the Voice slider - under Settings/Sound ??

Share this post


Link to post
Share on other sites

Have you also checked your Sound Folder for the presence of a subfolder named ATC ?In it should be a file named USEnglishBig.gvp which is 210,972 KB in size and another subfolder named ASOS. I should contatin a file named USEnglishASOS.gvp which is 566 KB in size.Those are what I have on my system. Might be worth double checking. :(

Share this post


Link to post
Share on other sites

Please do not take my reply for nothing.I have seen this problem many times, the way to fix it is to reinstall FSX as it is the only solution to fix the sounds. Make sure you uninstall SP2 or Acceleration if you have it before reinstalling FSX from the Disc.Also check your FSX main directory for a SOUND folder, there should by many .wav files in there and some folders such as ATC, Lessons, UIMusic, etc. If not, the only option is to reinstall FSX. If you have all those folders go into your "ATC" folder in the "Sound" folder and see if you see a file called "USEnglishBig.gvp". The file should be about 200 MBs. If it is not there, or the file size is different, you have to reinstall FSX. Reinstalling (not uninstalling then installing) will only fix certain files, and add the missing ones.

Share this post


Link to post
Share on other sites

Back again, I have both sound files ASOS (566kb) and USEnglishBig.gvp(240,168 kb) in the SOUNDS folder. The large "USE" file is probably caused by the MY TRAFFIC sound patch. If you are still with me PeterH I have the following in the Windows Sound & VOICE Devices as such: SB Audigy Audio[DF00] in all three places. SOUND,AUDIO,VOICE. I have the feeling that here lies the problem. I cringe at the thought of reinstalling fsx,GEX,UTX, MY TRAFFIC, MegaScenery SOCAL,OAHU,Dallas,etc. This would be about the sixth time in four years . Don't give up on me! Ralph(aka rnails)

Share this post


Link to post
Share on other sites
If you are still with me PeterH I have the following in the Windows Sound & VOICE Devices as such:
RalphA reinstall of FSX should be the last thing to do!Are you running Win XP SP?? or Vista 32/64 with SP1If it is Vista then there have been issues with SB drivers and VistaMY Traffic may also be "interfering"RegardsPeterH

Share this post


Link to post
Share on other sites

Peter H, I am running XP Sp1. I am not sure deleting MYTraffic will restore Sound to the original file. Now if I knew where FSX is hiding the Sound folder in all the CAB files on the discs I could restore the original like we did with fs9. I'll give it a try since MYTraffic is relatively easy to install. Ralph

Share this post


Link to post
Share on other sites
Peter H, I am running XP Sp1. I am not sure deleting MYTraffic will restore Sound to the original file. Now if I knew where FSX is hiding the Sound folder in all the CAB files on the discs I could restore the original like we did with fs9. I'll give it a try since MYTraffic is relatively easy to install. Ralph
Check for a backup file of the USEnglishBig.gvp file in the ATC sounds folder. If the patch makes a backup it may name the backup "USEnglishBig.gvp.bak" or "USEnglishBig.gvp.old" or something. The original sound files is around 210MBs I think, so if you see a duplicate file around that size with a different extension, rename it to USEnglishBig.gvp and see if your sounds work again. If so, then you will probably need to repatch the sound again.BTW: By reinstall I did not mean Uninstall then Install. I meant Reinstall as in repair FSX from the disc. You will not need to reinstall ANY add-ons. You will just need to install textures again if you have programs like FEX, REX, X-Graphics etc. All your settings will be untouched, and your add-on scenery will still be activated in the sim.

Share this post


Link to post
Share on other sites

RalphI would recommend an upgrade to Win XP SP2 and possibly SP3.Are you running MyTX 5.2? I see on the forum that there was an issue with sound: Does this describe your problem? http://forums.simflight.com/viewtopic.php?f=4&t=73268.It might be worth posting on this forum and Aerosoft (thye made the installer) to see if you can recover the default ATC files.RegardsPeterH

Share this post


Link to post
Share on other sites

Peter, STOP THE PRESSES. I realized I had put an old copy of fsx on an external drive. While the sound folder looked alike I pasted it in my C drive fsx and low and behold ATC was back. I had previously removed MY Traffic(5.0a) but that didn't work. When I reinstalled MT WITHOUT the sound patch everything was back to normal. When I try to install the sound patch it says it can't find USEnglish.Big.gvp. So I plan to leave well enough alone. Thanks to you and all the other guys as Avsim has come to the rescue. Unfortunately I haven't enlarged the Avsim knowledge base but sometimes dumb luck is all it takes. Ralph

Share this post


Link to post
Share on other sites