Archived

This topic is now archived and is closed to further replies.

Guest achowell12

Problem with Imagine Simulation KLGA

Recommended Posts

Hey guys. I ran into a problem with Imagine Simulation KLGA scenery. The problem is with the runway lighting. The lighting on runway 13 is oversized and totally unrealistic. Not only that, but it also drops my frame rate down to the single digits. Here are a few screenshots to illustrate what I'm talking about.screenshot36.th.jpg screenshot38.th.jpg screenshot39h.th.jpg My system is a custom built rig that I built my self. I'm running an AMD 64 4800+ X2 O/C'd 3.04GHz, Vista Ultimate 32bit, 2GB Crucial Ballistix DDR 400, 2 NVidia 8800 GTs in SLI. I have FSX Deluxe w/Acceleration, MegaScenery Earth New York, FS Global 2008, FS DreamTeam KJFK, Shockwave Lights, and an array of addon aircraft. any help with this would be greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem,the fps issue made it useless,I had to uninstall.
Me too.

Share this post


Link to post
Share on other sites
I had the same problem,the fps issue made it useless,I had to uninstall.
me too with Charlotte scenery... too bad scenery looked good except for landing lightsSteve

Share this post


Link to post
Share on other sites

To those that had the same problem, do you have Acceleration installed? If so, what else do yu have installed, scenerywise? On a whim I had my brother intall the scenery on a clean install, then with service pack 1 installed, then with service pack 2 installed. He told me that the scenery looked fine. Just like my FS9 version. He's going to put accelration in next. It just could be a conflict with some addon that i may have on the system. I'll let you know what te results are when he let's me know.

Share this post


Link to post
Share on other sites

I have posted about this problem before, and it is specific to Acceleration. I removed Acceleration and installed straight SP2 and all is fine. Aerosoft had the exact same issues with Frankfurt and Madrid when they first were released, and released a fix. They said it only affects Acceleration instals. I have written to Imaginesim a couple of times, and they admit there is a problem, but it is too difficult to fix and work with all versions. An alternative with Accleration is to remove the runways.bgl file, but then you have no lights at night or during IMC, making the scenery useful only during the day. It is frustrating, considering another developer has found a fix, but Imaginesim says it is too dificult to fix.

Share this post


Link to post
Share on other sites

Thanks for the information. My brother informed me that the issue showed up when he installed Acceleration also. So now I have to yank out FSX as well as all my addons and do a reinstall from scratch. (bummer :( )

Share this post


Link to post
Share on other sites

I am running SHockwave 3D lights and dont have the light problem. They even have a utility to make the runway lights more realistic and it does a very good job

Share this post


Link to post
Share on other sites