Archived

This topic is now archived and is closed to further replies.

Guest ALT370

Graphic problem with MD-11

Recommended Posts

Hello,when using and starting up a scenery with the MD-11 the small window appears with the counting initializing. On my system it starts flickering and from that moment on I cannot run FS9 anymore because the graphics are annoying..only stuttering and flickering.On my system I have installed the FSX with the MD-11 X as well.System specs: Intel Core2 Extreme X9650, 3Ghz, graphics: NVIDIA Geforce 9800 GX2Maybe here is any other user who has experienced the same problem or there is any support by the PMDG team?Btw: with the 737NG PMDG the problem does not occure.Thanks,regards Axel.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I vaguely remember having a similar problem with the FSX version. It was cured by a reinstall of the MD-11.Tom

Share this post


Link to post
Share on other sites

After loading the MD-11 and then reloading any other add-on aircraft the problem stays and randomly the system freezes. Regrads,Axel.

Share this post


Link to post
Share on other sites

Hi, even reinstalling of the MD-11 does not help. The graphic issue still remains.Any other idea?Axel.

Share this post


Link to post
Share on other sites

The initialization countdown occurs in a text bar, not a separate window as you indicated. Your problem does not sound familiar, in other words I think you got something going on in your configuration. I don't know enough to even guess what is happening.I assume your MD11 in FS9 is working, the only problem is with MD11X in FSX. Is that correct?

Share this post


Link to post
Share on other sites
Any other idea?
Sure - install the latest available "stable" graphic drivers for your video card.

Share this post


Link to post
Share on other sites

Hi Dan,that problem is in FS9. I have uninstalled the FSX version to see if the problem still exists. Still there. I have a second system, it is almost the same but on a notebook and there is no problem with the graphics. I also speak about FS9 here.I use nhancer for my nvidia cards on both systems. Usually the text bar is one line. On my PC it is a sqare. Difficult issue I think but would really like to enjoy your MD-11.Axel.

Share this post


Link to post
Share on other sites

Hi again,the problem with the graphic error still exists. And I have tried it with the 737 PMDG.As soon as I switch on the landing lights / taxi lights the screen starts flickering. Maybe anybody recognizes this issue on his own system or the PMDG team has anymore ideas?In the MD-11 I don't need to switch on the lights, when I load the aircraft the initialization bar appears, the error occurs same as in the 737. Pls. see the pictures.Thanks and regards,Axel.

Share this post


Link to post
Share on other sites