Archived

This topic is now archived and is closed to further replies.

Guest cadet54

ASA 394 Still has slight stutters

Recommended Posts

Ok, Haven't used ASA in a couple weeks because I was getting a little fustrated with the random cloud pop ups and the stuttering...Today I re-installed ASA after using AS6.5 and still noticed the stutters...not as much but did notice them...I went to look for IMC conditions to see if the OVC problem was fixed that was discussed in previous topics...i did notice a little improvment in the METAR and what was actually going on in the world...I did get a metar consisting of OVC 3,000ft...I took off from the field just to make sure it was accurate and about 1,000ft in the air the sky started to clear up and the ceiling became SCT clouds...It should stay OVC till 3,000 like it reports...I notice the stutters happen when the random clouds pop up into view....I compared this new SP to AS6.5 and still i get no stutters with AS6.5 but i still with the cloud pop ups with ASA....and just to confirm i am using the B394 update.. here are my specsWindows XP MCENvidia Gforce 8800GTX 768MB23 Inch Dell Monitor3.0 GHZ Core 2 Duo2 gigs RAMRunning FS9.1I never have stutters in FS only when I use ASA with the random cloud issue/and the weather no being accurate to the METAR...I think once that is solved I am problem free

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the report. We have marked cloud pops as an issue we are still looking into. Can you confirm this is with B394?Thanks,

Share this post


Link to post
Share on other sites
Hi,Thanks for the report. We have marked cloud pops as an issue we are still looking into. Can you confirm this is with B394?Thanks,
hi jim,he has very clearly stated in the last line tht he is using build 394...confirmed.regards,

Share this post


Link to post
Share on other sites

Yup, as stated in my previous post...I did also notice that I am getting stutters only with ASA not AS6.5 my FPS is locked at 69....I get 69 in both ASA and AS6.5 but while testing ASA when I get a cloud pop or just randomly panning around the airplane...my FS stutters but my frame rate stays at 69 which is odd....there is no drop in FPS when i get the random stutters....this is a huge issues that really bugs me...i understand this is being fixed hopefully soon.. I really am impressed with ASA and dealing with these issues is a pain but im confident you will get through this...

Share this post


Link to post
Share on other sites

Ok did some more testing today with ASA in KDFW....Noticed it was IMC everything was accurate to the METAR...But mostly kept my eye on the stutters...I realized the stutters are no way shape or form coming from my PC i know for a fact it is from ASA i watched ASA as i flew and everytime it updated bam! there came a stutter... here is my log of the updates3:22 PM - ASA load commencing...3:22 PM - Verifying Active Sky Advanced License3:22 PM - FS9 Path Value = C:\Program Files\Microsoft Games\Flight Simulator 9\3:22 PM - FS9 My AppData Path Value = C:\Documents and Settings\Craig\Application Data\Microsoft\FS9\3:22 PM - FS9 My Docs Path Value = C:\Documents and Settings\Craig\My Documents\Flight Simulator Files\3:22 PM - ASA settings have been loaded...3:22 PM - Initializing ASA3:22 PM - FS station database update not needed (unchanged)...3:22 PM - World Magnetic Model has been loaded...3:22 PM - Wx Station Database loaded: 10463 station(s)3:22 PM - Airports Database loaded...3:22 PM - Loading Additional Weather Stations...3:22 PM - FSUIPC (version 3.8.5) found and initialized3:22 PM - ASA controls initialized...3:22 PM - ASA v11.0.0.394 Copyright

Share this post


Link to post
Share on other sites

Confirm. I still have the same problem with FS9.1 and ASA build B394 too. And sometimes it even looks like not simply clouds pops, but like sudden full weather change. For example I fly from clear area to area with overcast. I see few clouds in front of me, fly over them for some time, and then weather changes within one moment. One second ago it was few clouds and next second it could be full overcast around the plane with low visibility, snow and turbulence.

Share this post


Link to post
Share on other sites

Hi,Sorry for missing the version number you are using.Try setting ASA to use core 2 and see if that makes a difference.Also, see if setting Force High Priority Processes on or off in ASA makes a difference.Thanks,

Share this post


Link to post
Share on other sites

Hi Hic,Is DWC on or Off?What is your Local Suppression Range set at? And is Use Local Range Suppression checked On?Thanks,

Share this post


Link to post
Share on other sites

Hey....Ok how do i setup my PC so i can tell ASA to run on another core?...Also I have tried Force High Priority Processes and no luck...I dont think this has to do with my processor running ASA it runs it fine with no performance issues its just when the weather is loaded then popped into the sim it stutters for that second...

Share this post


Link to post
Share on other sites

Hi,It would be using Task Manager, right clicking on ASA.exe, and Set Affinity, but if you are uncomfortable doing this, please don't. No matter, I will list this for the development team to look at.Thanks,

Share this post


Link to post
Share on other sites

Hi, Jim.DWC and Use local Range Suppression settings are on. I tried different Local Suppression Range settings from lowest to highest, but the problem persist in any of them.

Share this post


Link to post
Share on other sites

Stutters are back with me too ASA394 - I'm running ASA on a different computer over WideFS so can't be a performance issue with my computer. ASV 6.5 works perfectly. I get stuttering and drops in framerate when ASA is refreshing weather/creating up/downdrafts. Using FS9.1.

Share this post


Link to post
Share on other sites

Jim,if this matters at all, I have found a location where the cloud pop-up (or like Hic said, almost a full-weather change) occurs regularly with ASA. Fly to Hong Kong, Kai Tak, from the East, towards VOR CH 122.30, heading 270. Then do the IGS 13 approach to Kai Tak and a cloud pop-up is guaranteed. I am using FS9, DWC ON, all FSUIPC settings as recommended, ASA (latest public beta installed) on a secondary box, WideFS. WinXP on both computers.Regards,Jure

Share this post


Link to post
Share on other sites

Hi Jure,Do you have any Kai Tak scenery installed?Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,yes, Flytampa. Sorry, forgot to mention that. Regards,Jure

Share this post


Link to post
Share on other sites

Hi,Disable the scenery and land in that same area and see what happens.Thanks,

Share this post


Link to post
Share on other sites