Sign in to follow this  
Wolfko

Annoying stutter & HD activity right at touchdown

Recommended Posts

I allready had the same problem when I got FS2002: The simulation paused for a quarter to half a second right at the moment of touchdown. At the same time you could hear HD activityAt that time my sys specs were just to weak to handle the sim. Then I upgraded from 128MB SDRAM to 512 MB SDRAM and the problem was solved. Later I bought a GeForce 3 Ti200 and performance was just great.Now, since approx 2 weeks this stuttering and HD activity is back - for no obvious reason, since I have not made any changes within the sim or with my system at that time. This time the stuttring only accures at larger airports or more detailed aiports. I know, landings at these airports mean lots of work for the sim - AI traffic, sophisticated scenery etc. But till 2 weeks ago my system had no problem to handle this.The strange thing is, that there is only stuttering, when landing at one of these airports the first time in a session. Onece landed and then doing a pattern or just doing a serial of touch and goes (landing, taking off again immediatly, flying for a couple of hundred meters, landing again etc) will NOT cause any more stutters.All this can be so annoying after doing a perfect approach and flare and then there is a sudden break in the fluidity of the landing.Any hints about the reasons and how to cure my problem (without setting back the sliders, since my sys could handle the settings till 2 weeks ago) are much appreciated.Thanks in advance for your help,Wolfgangsys specs:PIII 800512 MB SDRAMGeForce 3 Ti200Windows ME

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey WolfgangNot exactly a high end rig you've got there but still you should be able to touchdown ok - only thing I can think of is maybe a sound problem - maybe the slowdown is not visual but aural, maybe playing your touchdown sounds is causing the problem. try turning sound off for touchdown, this may help isolate the cause.Perhaps a hard drive defrag would help also.regards,Mark

Share this post


Link to post
Share on other sites

Hi Mark,I guess you are right. When I turn the sound off, the problem is mosttly gone. Now it only sometimes occurs at very, very detailed ad on airports with lots of AI aircraft in sight.Now I only have tto figure out, whats wrong with my sound card (a basic on board one)And I think a defrag is still a good idea, I will do it tonightSo thanks a lot for your help, which I really appreciate.Cheers, Wolfgang

Share this post


Link to post
Share on other sites

I think you've said the problem - a basic onboard sound card.We all know that FS uses CPU resources and touchdown and busy arports uses them most of all. You may have reached the limt of what your computer can handle. You may have changed nothing, but I bet you have more clouds, or a couple more AI aircraft, or the season change has brought your system to its limits. You simply have to turn down something. ChasW

Share this post


Link to post
Share on other sites

Hi I suggest turning down effects detail. When the tire smoke attempts to draw it uses many CPU resources, compounding your problem...-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hey Wolfgang,Always glad to help :-waveHope you can get away from onboard sound sometime soon - its much better for fs I think.Regards,Mark

Share this post


Link to post
Share on other sites

Hi Damian,Thanks for your suggestion. I have disabled smoke effects in some aircraft.cfg files. This did not make any difference. By turning down the effects detail I'm afraid to loose some other effects, which I like. But I'll give it a try.Ragards,Wolfgang

Share this post


Link to post
Share on other sites

I upgraded to DirectX9.0a and made a defrag. Now the stutters are gone, even with sound on.Wolfgang

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this