Archived

This topic is now archived and is closed to further replies.

Guest cliffie1931

How can I cancel "fuel low" messages in Tool Tips?

Recommended Posts

Despite unticking the tool tips box (in Settings...Display.....Show cockpit tools Tips) I still continue to get messages telling me that my fuel level is too low.Is there another way to stop those messages?Cliff

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Despite unticking the tool tips box (in Settings...Display.....Show cockpit tools Tips) I still continue to get messages telling me that my fuel level is too low.Is there another way to stop those messages?Cliff
I believe that is controled by the entry in the fsx.CFG file:
[VirtualCopilot]VirtualCopilotActive=0

I believe there is a check box somewhere in the setup menus for this but it's been so long since I visited that area I don't recall exactly.In any case, look for the above section in the cfg file and change it to "0" if it is "1"or add the section if it doesn't exist. Paul

Share this post


Link to post
Share on other sites

yes, go to the aircraft - realism settings menu and untic "display flying tips". That should do it.Hope this helps,rodger

Share this post


Link to post
Share on other sites
I believe that is controled by the entry in the fsx.CFG file:
[VirtualCopilot]VirtualCopilotActive=0

I believe there is a check box somewhere in the setup menus for this but it's been so long since I visited that area I don't recall exactly.In any case, look for the above section in the cfg file and change it to "0" if it is "1"or add the section if it doesn't exist. Paul

Paul there's a mystery here and maybe you can help me with it. When I open the FSX files I normally see a selection of .cgf files. However when trying to follow your advice this morning there are no .cfg files to be seen.Where should I be looking for the VirtualPilot.cfg please?Cliff

Share this post


Link to post
Share on other sites

It'd be easier to follow rodger's advice and just uncheck "display flying tips" in the aircraft - realism menu. Chasing .cfg files around isn't much fun.

Share this post


Link to post
Share on other sites
It'd be easier to follow rodger's advice and just uncheck "display flying tips" in the aircraft - realism menu. Chasing .cfg files around isn't much fun.
Thanks Alan but I'd already done that. The Cockpit Tool Tips box is definitely unticked.In my search for Flight Simulator X .cfg files I've set Vista to show hidden files but I still can't see them. Earlier today I saw:Airlines.cfgCamera.cfgDisplay.cfgKiosksettings.cfgScenery.cfgSuneffect.cfgTerrian.cfgVirtualCopilot.cfgAnd now they're gone...............Any ideas?Cliff

Share this post


Link to post
Share on other sites
Thanks Alan but I'd already done that. The Cockpit Tool Tips box is definitely unticked.
Rodger's instruction was to uncheck "Display flying tips" in the "Realism" settings, not Cockpit Tool Tips in Aircraft Display settings.

Share this post


Link to post
Share on other sites
Paul there's a mystery here and maybe you can help me with it. When I open the FSX files I normally see a selection of .cgf files. However when trying to follow your advice this morning there are no .cfg files to be seen.Where should I be looking for the VirtualPilot.cfg please?Cliff
I don't have Vista so I can't give you the exact path but the fsx.CFG file is NOT in the main FSX directory. It's in the Documents & Settings directory. The exact path is listed in posts here on the forum as many others have askedthe 'where is' question before :) Paul

Share this post


Link to post
Share on other sites
Where should I be looking for the VirtualPilot.cfg please?
<username>\AppData\Roaming\Microsoft\FSX\fsx.cfg The Virtual Copilot item is in this cfg file if you insist on handling it in this manner.

Share this post


Link to post
Share on other sites
I believe that is controled by the entry in the fsx.CFG file:
[VirtualCopilot]VirtualCopilotActive=0

I believe there is a check box somewhere in the setup menus for this but it's been so long since I visited that area I don't recall exactly.In any case, look for the above section in the cfg file and change it to "0" if it is "1"or add the section if it doesn't exist. Paul

Thanks Paul. Your info solved the problem. I'm grateful.Cliff
<username>\AppData\Roaming\Microsoft\FSX\fsx.cfg The Virtual Copilot item is in this cfg file if you insist on handling it in this manner.
Thanks Art. You pointed me to the correct path, I made the change and the problem is solved. I'm grateful.Cliff

Share this post


Link to post
Share on other sites