Archived

This topic is now archived and is closed to further replies.

irish3

nHancer

Recommended Posts

Just got build/ver 2.4.5 of the above.Graphics is a GEForce 8600GTS Nvidia4 gig of ram.Question being which takes precedence in controlling the in-game graphics ?The nHancer, in-game settings or what i place on the graphics control panel?Also, does the eHancer need to be runing in the background while FS9 is running.Appreciate any answers, as I've screwed up the graphics a wee bit and need a starting point.Thanks,irish3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

:( Disregard....I failed to do a proper search on topic. Think I may have found some hints. :( irish3

Share this post


Link to post
Share on other sites

Hi,On my system Nhancer.exe (23.164K) and NhancerService.exe (1.623K) are running. IMHO Nhancerservice checks which application is running and if the application executable corresponds with a given profile a "command " is made to Enhancer.exe to set the parameters of the graphics card to the selected profile or the general profile if no corresponding executable is found (but this is only a guess). My FS9 profile for a 8600GTS which is giving me an image with AA with satisfies me (I don't believe "my FS system runs constantly at 30 FPS+", probably with no AA and no clouds in the sky). This is my FS9 profile:Anti-Aliasing Combined 4xS Gamma Correction SuperTransparebcy AAAnisotropic Filtering 16xVertical Sync Application Force OpenGL Triple-BufferTexture filtering QualityTrilinear Optimization OffAniso.sample optimization OffNegative LOD BIAS ClampAdjust LOD BIAS 0.0The rest is default.Hope this was of help to you.Hugo

Share this post


Link to post
Share on other sites

Hi,For reference, this is mine:MS Flight Simulator 2004: Customized ProfileAA: 8xS(Enhance),GammaAACompat: 0AF: 8xVSync: On TripleBuffer+ SLI: AFR-4W [0x0240000D] (predefined)Perf: HiQualTrilin- AnisoSam-NegLOD: ClampLOD: 0.000DXT3- MipMap:None ConfTxtClamp+ OGLCompat: 0OGLVersion: ExtLimit: 0CPU:SingleCore Prerender: 3HDR:On OGLCtrl: ThreadOptOffOGLMultiDispMode:Single HybridSLI: 0Alastair

Share this post


Link to post
Share on other sites
http://www.nhancer.com/?dat=d_profilesProfiles are activated by the driver itself. There is no need for nHancer to be active for profiles to work. You can always shut down nHancer after you've changed a profile, if you prefer so. The changed will still be effective.It doesn't need to be running. In fact, I install a driver, I run nHancer once and then not anymore until a driver update.:(

Share this post


Link to post
Share on other sites
It doesn't need to be running. In fact, I install a driver, I run nHancer once and then not anymore until a driver update.:(
Same here. When installing new driver, I uninstall everything, incl. Nhancer, install driver, install Nhancer, set all needed setting, close Nhancer, and disable service.Everything is working peachy.

Share this post


Link to post
Share on other sites

Thanks guys, that makes it all seem so seamless. Appreciate ALL your inputs. :( cheers,irish3

Share this post


Link to post
Share on other sites