Archived

This topic is now archived and is closed to further replies.

Guest daveandy1

Anti-aliasing (AA) auto disables

Recommended Posts

So I've got this new problem and wishing that someone here will have an educated answer for me.I currently have an old piece of dirt for a video card, that being the GeForce FX5200 Ultra (128MB) PCI. I believe it is manufactured by BFG. I'm using the latest nVidia drivers. I've noticed that whenever the sim refreshes itself, usually when flying in really dense scenery, mainly some high quality payware airport sceneries, the AA will auto-disable. I don't know of, or changing, a setting that would cause this to happen. The only thing I can figure is that it is something automatic, say when the sim gets below a certain level of FPS. I've messed with all settings within the sim and cannot find a solution. Oh, btw, I'm using FS9.1Has anybody ever experienced anything like this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe an nHancer will cover that independently of FSX? Did You try to set the AA via this nice program?

Share this post


Link to post
Share on other sites
So I've got this new problem and wishing that someone here will have an educated answer for me.I currently have an old piece of dirt for a video card, that being the GeForce FX5200 Ultra (128MB) PCI. I believe it is manufactured by BFG. I'm using the latest nVidia drivers. I've noticed that whenever the sim refreshes itself, usually when flying in really dense scenery, mainly some high quality payware airport sceneries, the AA will auto-disable. I don't know of, or changing, a setting that would cause this to happen. The only thing I can figure is that it is something automatic, say when the sim gets below a certain level of FPS. I've messed with all settings within the sim and cannot find a solution. Oh, btw, I'm using FS9.1Has anybody ever experienced anything like this?
I believe that if you overtax the amount of video memory, one of the first things to go is the AA.

Share this post


Link to post
Share on other sites

Thanks Bert, I was thinking it had to do with overloading the video card in some way. The AA can be restored by jumping in and out of full-screen mode. I do need an upgrade, it just isn't feasible financially right now, oh well. I guess I'll make due.

Share this post


Link to post
Share on other sites