Archived

This topic is now archived and is closed to further replies.

patrick3178

New pc Vista 64 bit problems so far.

Recommended Posts

I just bought a new pc windows vista 64 bit i purchased an extended download and redownloade again my pmdg aircraft but first i installed the md 11 and everything was black in the cockpit and I could not fly the plane the I trie to re-install by switching off the security features but to no avail I installed aswell the 747 but its crashing fsx and so is the md-11 I need help here thanks.Patrick :( :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The problem is not Vista64... you didn't mention if the installer validation worked okay. Also be sure that both 32b and 64b C++ runtime libraries are installed by the installer (it starts these for you and shows what it is doing). Sounds like three problems... md11 dark panels, md11 crashes FSX and 747 crashes FSX... wow, how frustrating that must be. Maybe you want to approach this the same way you eat an elephant, which is one bite at a time.

Share this post


Link to post
Share on other sites

Hi guys. First post so Thanks to everybody. :( I have three installations with PMDG 747 product. Vista 32, Vista 64 and Windows 7. All work fine.Dark panels is usually associated with key validation (about a minute or so after start they will go dark).The only problem Ive had is that if using 8x acceleration the PMDG flight will start "bumping" and finally the autopilot Throttle management is lost.Vista 32 get the infamous OOM (out of memory) error when you really start playing with FMC screens, mods, etc. Not in Vista 64 (I have 8 GBs or Ram). In Windows 7 Ive had a couple of hangs, but its the old beta system. I will be installing the new beta this weekend. In any case, no obvious OOM (but the hanging could just be that) and is really stabel. Still 8xdoesnt work. At most 4x.Havent changed any configs in the PMDG .cfg file.

Share this post


Link to post
Share on other sites
The problem is not Vista64... you didn't mention if the installer validation worked okay. Also be sure that both 32b and 64b C++ runtime libraries are installed by the installer (it starts these for you and shows what it is doing). Sounds like three problems... md11 dark panels, md11 crashes FSX and 747 crashes FSX... wow, how frustrating that must be. Maybe you want to approach this the same way you eat an elephant, which is one bite at a time.
Thanks for your reply, when I choose the md 11 it just crashes but when I choose the 747 it tells me error PMDG_747400_Main.DLL cannot find PMDGOptions.DLL, I click ok then another one comes up instesd of main there is ACS and another one with overhead.

Share this post


Link to post
Share on other sites

I found what was the problem, I thought that I had FSUIPC installed (which it was but for some reason was not there anymore) so yes now everything is fine the only thing is that when I fly in MD in the initialization the cockpit flickersfor a few secs but then its fine I will reinstall :( Patrick

Share this post


Link to post
Share on other sites

The initialization countdown, which you should be seeing in a text bar, might cause a flicker in a few systems but it isn't reported often. I don't see it. Sometimes the textures for a VC view take a moment to load, this is very dependent on system configuration and most see something of it.

Share this post


Link to post
Share on other sites