Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest 5012SFG

I think I have a problem regarding FS9 performance.

Recommended Posts

Guest 5012SFG

To make what could be a long post short, here are the important details. In FS9 I can only manage about 20 fps at major airports using add-on scenery such as Imagine Sim's offerings with resolution set to 1280x1024, and all settings max except some weather related ones (set lower to more realistic values) including 100% AI Traffic, nHancer set to 16xS AA and 16x AF. I feel as though I should be getting more judging by the experiences of others. I also experience heavy shimmering, especially of AI aircraft textures. I have tried different AA settings but the jaggies on my plan are completely gone by 8x. Also I do use AS6 for real world weather as well as SmoothAI and some of the more complex add on aircraft. My specs are as follows with all temps stable and crashes,XFX 680i LT moboIntel Q6700 OC'ed to 3.2ghz stableEVGA 8800GT 512mb2gb PC6400 DDR2 800mhz750w PSUI feel as though I may be missing something really obvious but as far as I know, I should be getting 60+ fps considering my specs which as far as I know are more than adequate for FS9. I would really appreciate any insight anyone can offer and thank you in advance.-Sean

Share this post


Link to post
Share on other sites

The higher the CPU clockfrequency, the more FPS you'll get. I'm running an Intel E8500 @ 3,7GHz (4GB RAM) on 1920x1200 with a Nvidia 8800GT. The vidcard is doing the AA & AF.With the PMDG MD-11, ActiveSky, ###ai, FSGlobal etc I'm getting 40fps average.It's all got to do with clockfreq's.Perhaps you should try to figure out what application you run as an addition to FS is hogging FPS?

To make what could be a long post short, here are the important details. In FS9 I can only manage about 20 fps at major airports using add-on scenery such as Imagine Sim's offerings with resolution set to 1280x1024, and all settings max except some weather related ones (set lower to more realistic values) including 100% AI Traffic, nHancer set to 16xS AA and 16x AF. I feel as though I should be getting more judging by the experiences of others. I also experience heavy shimmering, especially of AI aircraft textures. I have tried different AA settings but the jaggies on my plan are completely gone by 8x. Also I do use AS6 for real world weather as well as SmoothAI and some of the more complex add on aircraft.My specs are as follows with all temps stable and crashes,XFX 680i LT moboIntel Q6700 OC'ed to 3.2ghz stableEVGA 8800GT 512mb2gb PC6400 DDR2 800mhz750w PSUI feel as though I may be missing something really obvious but as far as I know, I should be getting 60+ fps considering my specs which as far as I know are more than adequate for FS9. I would really appreciate any insight anyone can offer and thank you in advance.-Sean

Share this post


Link to post
Share on other sites
Guest 5012SFG

Thanks for the reply, I'm always looking to overclock just that much more and plan to do some more this coming weekend. When I do start up everything for FS9, I always set all non-FS9.exe programs and services to 3 of the 4 Cores and let FS9 have Core 0 all to itself. I also run the AlacrityPC program to shut down everything non-essential. Also, my jump to 3.2ghz from 3.0ghz was rather recent and I didn't notice any increase in performance in FS9. I did see a noticeable increase in DCS Black Shark however so I know the OC did work as far as actually applying the new clock speeds.

Share this post


Link to post
Share on other sites

16xs AA is really high for a 512mb card. have you tried turning it down to 8 or 4x? i run a gtx280 with 1gb vram and i find 4xs is fine for fs9.

Share this post


Link to post
Share on other sites
Guest 5012SFG
16xs AA is really high for a 512mb card. have you tried turning it down to 8 or 4x? i run a gtx280 with 1gb vram and i find 4xs is fine for fs9.
I will certainly try that, thanks for the advice.Also, would putting my FSB:DRAM ratio to 1.1 be worth it in terms of performance? It would mean I would have to go back down to ~2.7GHZ in order to keep in line with the 1333mhz limit of my mobo. Currently I am stable at 3.2GHZ with a 4:5 FSB:DRAM ratio.

Share this post


Link to post
Share on other sites
Guest 5012SFG

Sorry to bump my own topic like this but perhaps the following info could be of use.2FfI.jpg

Share this post


Link to post
Share on other sites
Guest 5012SFG

Well I figured out what was going on. I have been using the Combined AA modes in nHancer as they are the only way to combat the shimmers but they also appear to be what are taking all the FPS out of the sim. Using the normal Multisampling my I gained an additional 20+ fps in all situations but the textures on AI traffic and the airport buildings looked horrible with the shimmering and overall "jagginess". Is this to be expected with an 8800GT 512MB running at 1280x1024?

Share this post


Link to post
Share on other sites

yes and no.....if you have lots of weather then yes, but everywhere else the 8xS shouldn't be a big problem...I run a 8800GT in FSX with 8xS and it boggs down with weather but does cut down on the shimmering and the VC's look better so I stay with it

Share this post


Link to post
Share on other sites

×
×
  • Create New...