Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest KHAOS

J41 Ramp Manager Will Not Display

Recommended Posts

Guest KHAOS

Just got the J41 tonight, and I'm absolutely blown away with the quality. I think this'll be my new favourite aircraft. Everything works beautifully, however, the ramp manager won't display at all when pressing SHIFT+2, or by selecting it from the "View" menu. The GPS and FMS will pop-up just fine, but the ramp manager will not. Any ideas?

Share this post


Link to post

In any view ? E.g. outside view by pressing F11.Vangelis

Share this post


Link to post
Guest KHAOS

That's correct, it won't display in any view, outside or inside. Loaded the tutorial after loading a default aircraft after a restart of FSX, and the problem still exists.

Share this post


Link to post
That's correct, it won't display in any view, outside or inside. Loaded the tutorial after loading a default aircraft after a restart of FSX, and the problem still exists.
Hmmm. Something messed up your panel.cfg ?This ok ?[Window01]ident=10Background_color=0,0,0 visible=0window_size= 0.400, 0.550window_pos= 0.000, 0.000size_mm=700,643position=8gauge00=j41!pmdg_j41_rampman, 0,0, 700,643Vangelis

Share this post


Link to post
Guest KHAOS

That's exactly what I've got in panel.cfg.

Share this post


Link to post

And this in your panel/J41 folder : pmdg_j41_rampman.spbIf yes stumped for now.Vangelis

Share this post


Link to post

Casey-Check your FSX key assignments to ensure you have not trapped that key combination for some other function.The only way I've found to trip up the popups right now is to capture the SHIFT+2 key command to something unrelated.

Share this post


Link to post
Guest KHAOS

I had a feeling that's what I needed to try next. I'll give it a shot when I get home tonight, thanks. :(

Share this post


Link to post
Guest KHAOS

Looks like the key command is working fine; I've even cleared the assignment out and reassigned it again. It still is not popping up.On the first try, it'll show a black square for a split second, then go to nothing. Pressing SHIFT+1 and SHIFT+3 will bring up the GPS and FMS, respectively, but the ramp manager is still nowhere to be found.

Share this post


Link to post

Casey-We're researching... We have a few ideas on what is causing it- but we're trying to find a reproduction case in house so we can test a possible solution on it.In the mean time- I have emailed you some instructions on something I'd like you to try... please get back to me at that email address and let me know the results of what you see...Thanks, Casey!

Share this post


Link to post
Just got the J41 tonight, and I'm absolutely blown away with the quality. I think this'll be my new favourite aircraft. Everything works beautifully, however, the ramp manager won't display at all when pressing SHIFT+2, or by selecting it from the "View" menu. The GPS and FMS will pop-up just fine, but the ramp manager will not. Any ideas?
I had this problem as well and determined it was an SP2 corruption problem. Open the FMS in the Shift+3 display and try turning it on. Does it work? If not, I suspect you have a problem with SP2 or Acceleration. Uninstall and reinstall. Search for my thread on "Work around Ramp Manager".Once I reinstalled SP2, it worked easily.

Share this post


Link to post
Guest Flyer_1

I don't have Acceleration or SP2 installed and I'm not seeing the Ramp Manager either. Press shift + 2 and I see a black box blink and then dissapear. When I'm changing views quickly, I can sometimes see an outline of that box, so it's not visible. I suppose that means that it's not just a SP2/Acceleration problem.

Share this post


Link to post
I don't have Acceleration or SP2 installed and I'm not seeing the Ramp Manager either. Press shift + 2 and I see a black box blink and then dissapear. When I'm changing views quickly, I can sometimes see an outline of that box, so it's not visible. I suppose that means that it's not just a SP2/Acceleration problem.
The PMDG J41 REQUIRES SP2 to be installed.

Share this post


Link to post
Guest Flyer_1

Yes but I was hoping that this would shed some light as to where the problem might be comming from.

Share this post


Link to post

Probably not, the SP2 is required and if missing then it's less likely to understand the problem.

Share this post


Link to post
Just got the J41 tonight, and I'm absolutely blown away with the quality. I think this'll be my new favourite aircraft. Everything works beautifully, however, the ramp manager won't display at all when pressing SHIFT+2, or by selecting it from the "View" menu. The GPS and FMS will pop-up just fine, but the ramp manager will not. Any ideas?
I assure you this is an SP2 issue, as I had the same problem initially due to an SP2 corruption. Do this: Open the FMS and try to click on the buttons in the pop-up. Does it work? I found that 1) the ramp manager would appear for a split second and then go black. It would appear to be open when I pulled the views menu down (i.e., it had a check mark next to it), ans 2), the FMS would not work in the pop-up mode. The GPS works fine, however. Search for my thread "Work around for Ramp Manager" for more details.

Share this post


Link to post
Looks like the key command is working fine; I've even cleared the assignment out and reassigned it again. It still is not popping up.On the first try, it'll show a black square for a split second, then go to nothing. Pressing SHIFT+1 and SHIFT+3 will bring up the GPS and FMS, respectively, but the ramp manager is still nowhere to be found.
Have you tried selecting the ramp manager from the FSX pull down menus? This will provide further info on whether its a panel or key assignment issue.

Share this post


Link to post
×
×
  • Create New...