Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest s5fly

FS crashes

Recommended Posts

Guest s5fly

Hi,after a "long" period with out a flight I've finaly found some time to take a short trip from Paris to Vienna. I started FS2004, selected MD-11 from Aircraft list and pressed Fly now! After aircraft has loaded I opend FMC and started programming it. After I filled everything in the INIT and FUEL page I moved to the F-PLAN. Clicked LFPG -> SID and than Flight Simulator got blank. Couldn't do anything with FS for about half a minute and than the fatal error was shown, saying following: The FS has to close, we are sorry... I clicked whre you can see error details. It says: ModName: pmdg_md11.gau After that I restarted FS and tryed again. The same thing. Then I tryed using 737 but this time everything went just fine. I selected MD-11 again and FS crashed. OK I said and tryed diferent routes (LOWW-EHAM, EHAM-LFPG, ...). No problem untill I got back to LFPG.Any ideas 'cuz I want to fly as soon as possible :( Regards,Aljaz Prislan

Share this post


Link to post
Share on other sites
Hi,after a "long" period with out a flight I've finaly found some time to take a short trip from Paris to Vienna. I started FS2004, selected MD-11 from Aircraft list and pressed Fly now! After aircraft has loaded I opend FMC and started programming it. After I filled everything in the INIT and FUEL page I moved to the F-PLAN. Clicked LFPG -> SID and than Flight Simulator got blank. Couldn't do anything with FS for about half a minute and than the fatal error was shown, saying following: The FS has to close, we are sorry... I clicked whre you can see error details. It says: ModName: pmdg_md11.gau After that I restarted FS and tryed again. The same thing. Then I tryed using 737 but this time everything went just fine. I selected MD-11 again and FS crashed. OK I said and tryed diferent routes (LOWW-EHAM, EHAM-LFPG, ...). No problem untill I got back to LFPG.Any ideas 'cuz I want to fly as soon as possible :( Regards,Aljaz Prislan
Sounds like something strange with the nav data for LFPG. Are you using Navigraph? If so which cycle?

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites
Guest s5fly

Yes, I am using Navigraph. I don't have the latest AIRAC, but still it's 0910. I thought there could be some relation betwine AIRAC and FS, so I installed the older version which I found on my computer. It's 0908 but even with this AIRAC nothing changes :( Aljaz Prislan

Share this post


Link to post
Share on other sites

Do you have the most recent MD-11 update installed? I remember having problems with SIDs at LFPG which were one of the issues resolved for me by the last update. Hopefully it's something as simple as that.


Gavin Barbara

 

Over 10 years here and AVSIM is still my favourite FS site :-)

Share this post


Link to post
Share on other sites
Guest s5fly

Oh, I think I don't. It's that on the PMDG site right?Aljaz Prislan

Share this post


Link to post
Share on other sites
Oh, I think I don't. It's that on the PMDG site right?Aljaz Prislan
Yes, there were issues that were fixed in the patch.

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites
Guest s5fly

Hmm... funny thing. I just downloaded the update and when it came almost to its end another error was occured saying: The following error occured on the file'C:\Microsoft Flight Simulator 2004\Gauges\PMDG_MD11.gau'I've just checked and the file is there as it should be. So is there something wrong with .gau ?Aljaz

Share this post


Link to post
Share on other sites

I don't know a thing about that. Hopefully someone more knowledgeable will be able to jump in soon.


Gavin Barbara

 

Over 10 years here and AVSIM is still my favourite FS site :-)

Share this post


Link to post
Share on other sites
Hmm... funny thing. I just downloaded the update and when it came almost to its end another error was occured saying: The following error occured on the file'C:\Microsoft Flight Simulator 2004\Gauges\PMDG_MD11.gau'I've just checked and the file is there as it should be. So is there something wrong with .gau ?Aljaz
Sounds like there is something wrong with the install. I would uninstall and reinstall the patch and MD11. Then see if that fixes the issue.

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites
Guest s5fly
Then see if that fixes the issue.
Unfortunately it doesn't. Any more ideas?Aljaz Prislan

Share this post


Link to post
Share on other sites

The FS9 patch works based on thousands of downloads. Maybe your download copy is corrupted, which I have read about happening here. Try to download a copy of the patch again, save it then run it. Don't run it from the download link.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

×
×
  • Create New...