Jump to content

Archived

This topic is now archived and is closed to further replies.

WebMaximus

Disable GPWS sounds

Recommended Posts

Hi,Is there any way to disable the GPWS sounds in FSX since they tend to interfere with GPWS sounds in 3rd party a/c? I've been looking through all menus in FSX to find a way to disable GPWS but to no avail, the only way I can think of now is to rename the default GPWS sound files in FSX but figured it might be a more "clean" way doing it?TIA,


Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post
Share on other sites

There are more than just GPWS sounds you may wish to disable...Look in the acft's sound.cfg file for these entries. If present and you wish to disable them, simply comment the out with a double-slash as shown in red below:

[OVERSPEED_WARNING_SOUND]//filename=baover//maximum_volume=9900[AP_DISENGAGE_SOUND]filename=baapdismaximum_volume=9000[GLIDESLOPE_WARNING_SOUND]//filename=baglide//maximum_volume=9000
Look in the aircraft.cfg file for these entries and comment out the ones you wish to disable:
[GPWS]//max_warning_height = 1000//sink_rate_fpm = -1500//excessive_sink_rate_fpm = -2000//climbout_sink_rate_fpm = -100//flap_and_gear_sink_rate_fpm= -100

Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Many Thanks to All That Donated To Our Server Drive!

Share this post


Link to post
Share on other sites

I've seen the GPWS stuff but never the other items, thanks Bill!


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...