Jump to content

Archived

This topic is now archived and is closed to further replies.

EDW203

FS2Crew is crashing after Update to Windows 7

Recommended Posts

Name der fehlerhaften Anwendung: fsx.exe, Version: 10.0.61472.0, Zeitstempel: 0x475e17d3Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000Ausnahmecode: 0xc0000005Fehleroffset: 0x00000000ID des fehlerhaften Prozesses: 0xcb4Startzeit der fehlerhaften Anwendung: 0x01ca615df2199760Pfad der fehlerhaften Anwendung: D:\Microsoft Flight Simulator X\fsx.exePfad des fehlerhaften Moduls: unknownBerichtskennung: 4bab4275-cd51-11de-8c1c-00248c1f37baAs soon as I copy back the panel.cfg to the old one, FSX is running again.Btw, I did disable the Data Execution Prevention also under Windows 7. Thanks for help.EDW 203

Share this post


Link to post
Share on other sites

EDW 203 (or who ever you are),try loading the situation in 2D cockpit first, not in Virtual Cockpit.St


vpa055.png

Location : FMEE

Share this post


Link to post
Share on other sites
Also ensure:1. Latest updates installed:http://www.fs2crew.com/cart/pages/Downloads-%26-Updates.html2. Try re-installing DirectX from Microsoft.3. Ensure a joystick is plugged in (although it shouldn't be necessary).4. Ensure 2D cockpit loads by default.Best,
Hi everbodyThanks for feedback. Tried all your recommendations - unfortunatley, FSX is still crashing. I tried also to rename panel.cfg back to the original one; FSX is running. As soon as a switch to an FS2Crew Airbus - FSX is crashing again. Any other tips?Cheers Mischa (EDW203)

Share this post


Link to post
Share on other sites
Hi everbodyThanks for feedback. Tried all your recommendations - unfortunatley, FSX is still crashing. I tried also to rename panel.cfg back to the original one; FSX is running. As soon as a switch to an FS2Crew Airbus - FSX is crashing again. Any other tips?Cheers Mischa (EDW203)
Hi,If using Vista, did you disable DEP via the command line as per the instructions?Best,

Share this post


Link to post
Share on other sites
Hi,If using Vista, did you disable DEP via the command line as per the instructions?Best,
Hi BrianYes, I did disable DEP also under Windows 7.RegardsMischa

Share this post


Link to post
Share on other sites
Hi Mischa,You've covered every possible base, so I'm not sure.Please email me at:admin@fs2crew.comI'll give you one on one support.Cheers,
Hi BryanThanks a lot for your offer - will do as soon as I'm back from London next week.CheersMischa

Share this post


Link to post
Share on other sites

×
×
  • Create New...