Jump to content

Archived

This topic is now archived and is closed to further replies.

G-SWSM

EMBserie for MSFS

Recommended Posts

:( Hi.I have this file and have used it before, but struggle with the different settings in the .ini file.I have an older system now, with XP Pro and a 3.40 ghz CPU and 2 gigs of ram. this is linked up to a Geeforce 7800gs with 512 on board ram.I know that if you are not careful in what you alter, then you can bring your Sim to it's knees fps wise.If anyone is using this Bloom file a with similar setup, then please post your .ini settings in here so I can compare them to the default ones.I have red around on the usage of this file, but must confess to being confused about what to alter etc.I like using it and think that it looks great in the Sim, it brings things to life so to speak, but I would like to fine tune it if you know what I mean.Many thanks in advance for any help with this.Here is the default settings below.[PROXY]EnableProxyLibrary=0InitProxyFunctions=0ProxyLibrary=[GLOBAL]UseEffect=1AlternativeDepth=1AllowAntialias=1BugFixMode=0SkipShaderOptimization=0QuadVertexBuffer=0EnableShaders_3_0=1UseMRTRendering=0AdditionalConfigFile=enbseries2.ini[EFFECT]EnableBloom=1EnableOcclusion=0EnableReflection=0EnableMotionBlur=0EnableWater=0EnableShadow=0DepthBias=0EnableDepthOfField=0[iNPUT]KeyUseEffect=123KeyBloom=120KeyOcclusion=121KeyReflection=122KeyCombination=16KeyScreenshot=44KeyShadow=119KeyWater=118KeyShowFPS=106[REFLECTION]ReflectionPower=100ChromePower=100UseCurrentFrameReflection=1ReflectionQuality=1ReflectionSourceSpecular=50ReflectionSourceTFactor=50UseAdditiveReflection=1ReflectionDepthBias=0UseLowResReflection=1ReflectionSinglePass=1UseEnvBump=0EnvBumpAmount=100EnvBumpOffset=100ReflectionFlip=0[bLOOM]BloomPowerDay=0BloomFadeTime=400BloomConstantDay=1BloomQuality=0BloomScreenLevelDay=95BloomCurveDay=0BloomPowerNight=18BloomConstantNight=0BloomCurveNight=0BloomScreenLevelNight=20BloomAdaptationScreenLevel=24BloomAdaptationMultiplier=100BloomAllowOversaturation=1BloomMaxLimit=100[sSAO]UseFilter=1OcclusionQuality=2FilterQuality=1DarkeningLevel=30BrighteningLevel=30IlluminationLevel=30AdditiveIlluminationLevel=30UseAmbientOcclusion=1UseIndirectLighting=1FadeDistance=50UseForAlphaTest=0UseForAlphaBlend=0[colorCORRECTION]DarkeningAmountDay=40ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=-30GammaCurveDay=0GammaCurveNight=-2ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0[WATER]UseWaterDeep=0WaterDeepness=20WaterQuality=0[sHADOW]ShadowFadeStart=40ShadowFadeEnd=80ShadowAmountDay=100ShadowAmountNight=30ShadowScreenLevelDay=60ShadowScreenLevelNight=20ShadowQuality=1UseShadowFilter=0FilterQuality=2ShadowBlurRange=30[ENGINE]ForceAnisotropicFiltering=0MaxAnisotropy=8ForceDisplayRefreshRate=0DisplayRefreshRateHz=60[MOTIONBLUR]MotionBlurQuality=1MotionBlurVelocity=0MotionBlurRotation=0[PERPIXELLIGHTING]SpecularColorMin=0SpecularColorMax=100SpecularColorMultiplier=100SpecularGlossinessMin=0SpecularGlossinessMax=100SpecularGlossinessMultiplier=100[DEPTHOFFIELD]DOFQuality=2DOFNumberOfPasses=1DOFFocusRange=50DOFBlurinessRange=10


Steve.

 

thNOD32ForumSig.jpg

 

Unlike the British Government, I actually Learn from my Mistakes..........

 

Windows XP Professional SP3, ABIT IC7 MAX3 MotherBoard, Intel P4 3.40GHz HT, 4Gigs RAM, Hercules Digifire Sound Card, Geforce 7800GS 512RAM Graphics Card, FS9.1, REX, ASv6.5, GE pro.FE.

Share this post


Link to post
Share on other sites

Anyone at all!Thanks.PS I'm using two monitors as well, just in case this means anything.


Steve.

 

thNOD32ForumSig.jpg

 

Unlike the British Government, I actually Learn from my Mistakes..........

 

Windows XP Professional SP3, ABIT IC7 MAX3 MotherBoard, Intel P4 3.40GHz HT, 4Gigs RAM, Hercules Digifire Sound Card, Geforce 7800GS 512RAM Graphics Card, FS9.1, REX, ASv6.5, GE pro.FE.

Share this post


Link to post
Share on other sites
Guest lgvpilot1
Anyone at all!Thanks.PS I'm using two monitors as well, just in case this means anything.
Hello Steve Well for what it is worth using two monitors means everything , have a read of this http://forums1.avsim.net/index.php?showtop...43&hl=bloomIt would appear that bloom is a non starter with a multi monitor set up Mark

Share this post


Link to post
Share on other sites

Hi Mark, and anyone else.Thanks for th link to the info. I decided to take the plunge again and give this another go.Despite my having an older setup now with a Geforce 7800 GS G/Card with only 512 on board RAM and 2 Gigs of system RAM on XP Pro SP3, I though it might be worth another look see.I too am using 2 22" monitors and have so far found this okay in general FS9.1 usage.Try these settings Mark and see what you think, and report back on what you thought please even just for curiositys sake.Thanks.[PROXY]EnableProxyLibrary=0InitProxyFunctions=0ProxyLibrary=[GLOBAL]UseEffect=1AlternativeDepth=1AllowAntialias=1BugFixMode=0SkipShaderOptimization=0QuadVertexBuffer=0EnableShaders_3_0=1UseMRTRendering=0AdditionalConfigFile=enbseries2.ini[EFFECT]EnableBloom=1EnableOcclusion=0EnableReflection=0EnableMotionBlur=0EnableWater=0EnableShadow=0DepthBias=0EnableDepthOfField=0[iNPUT]KeyUseEffect=123KeyBloom=120KeyOcclusion=121KeyReflection=122KeyCombination=16KeyScreenshot=44KeyShadow=119KeyWater=118KeyShowFPS=106[REFLECTION]ReflectionPower=100ChromePower=100UseCurrentFrameReflection=1ReflectionQuality=1ReflectionSourceSpecular=50ReflectionSourceTFactor=50UseAdditiveReflection=1ReflectionDepthBias=0UseLowResReflection=1ReflectionSinglePass=1UseEnvBump=0EnvBumpAmount=100EnvBumpOffset=100ReflectionFlip=0[bLOOM]BloomPowerDay=7BloomFadeTime=400BloomConstantDay=1BloomQuality=0BloomScreenLevelDay=95BloomCurveDay=0BloomPowerNight=18BloomConstantNight=2BloomCurveNight=0BloomScreenLevelNight=20BloomAdaptationScreenLevel=24BloomAdaptationMultiplier=100BloomAllowOversaturation=1BloomMaxLimit=100[sSAO]UseFilter=1OcclusionQuality=2FilterQuality=1DarkeningLevel=30BrighteningLevel=30IlluminationLevel=30AdditiveIlluminationLevel=30UseAmbientOcclusion=1UseIndirectLighting=1FadeDistance=50UseForAlphaTest=0UseForAlphaBlend=0[colorCORRECTION]DarkeningAmountDay=5ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=0GammaCurveDay=0GammaCurveNight=-2ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0[WATER]UseWaterDeep=0WaterDeepness=20WaterQuality=0[sHADOW]ShadowFadeStart=40ShadowFadeEnd=80ShadowAmountDay=100ShadowAmountNight=30ShadowScreenLevelDay=60ShadowScreenLevelNight=20ShadowQuality=1UseShadowFilter=0FilterQuality=2ShadowBlurRange=30[ENGINE]ForceAnisotropicFiltering=0MaxAnisotropy=8ForceDisplayRefreshRate=0DisplayRefreshRateHz=60[MOTIONBLUR]MotionBlurQuality=1MotionBlurVelocity=0MotionBlurRotation=0[PERPIXELLIGHTING]SpecularColorMin=0SpecularColorMax=100SpecularColorMultiplier=100SpecularGlossinessMin=0SpecularGlossinessMax=100SpecularGlossinessMultiplier=100[DEPTHOFFIELD]DOFQuality=2DOFNumberOfPasses=1DOFFocusRange=50DOFBlurinessRange=10


Steve.

 

thNOD32ForumSig.jpg

 

Unlike the British Government, I actually Learn from my Mistakes..........

 

Windows XP Professional SP3, ABIT IC7 MAX3 MotherBoard, Intel P4 3.40GHz HT, 4Gigs RAM, Hercules Digifire Sound Card, Geforce 7800GS 512RAM Graphics Card, FS9.1, REX, ASv6.5, GE pro.FE.

Share this post


Link to post
Share on other sites
Guest lgvpilot1

Hello Steve .Rather than re write my ini file , do you think you could email me your copy , then I could just switch mine out for yours .I know!! i am an idle @:~~@!

Share this post


Link to post
Share on other sites

Hi Mark.I can email you copy of it if you like, but, It is such an easy thing to do that the emailing bit isn't really necessary.All you do is copy your current .ini file and then paste it back, but then change the name of it to emb.bak. then just open up the original one and paste the text from mine in this post and overwrite all the text in the .ini file. Close it with a Yes to overwriting.Thats it. it actually took ten times longer to explain it than it would to copy and paste.If you are still not sure, then just PM me with your address.Okay Mark.


Steve.

 

thNOD32ForumSig.jpg

 

Unlike the British Government, I actually Learn from my Mistakes..........

 

Windows XP Professional SP3, ABIT IC7 MAX3 MotherBoard, Intel P4 3.40GHz HT, 4Gigs RAM, Hercules Digifire Sound Card, Geforce 7800GS 512RAM Graphics Card, FS9.1, REX, ASv6.5, GE pro.FE.

Share this post


Link to post
Share on other sites
Guest lgvpilot1
Hi Mark.I can email you copy of it if you like, but, It is such an easy thing to do that the emailing bit isn't really necessary.All you do is copy your current .ini file and then paste it back, but then change the name of it to emb.bak. then just open up the original one and paste the text from mine in this post and overwrite all the text in the .ini file. Close it with a Yes to overwriting.Thats it. it actually took ten times longer to explain it than it would to copy and paste.If you are still not sure, then just PM me with your address.Okay Mark.
Hi Steve Don't worry about the email , to be honest one of the reasons i mentioned email is that I use a laptop to surf the net and the mouse pad has seen better days :( Now highlighting text and scrolling , while still highlighting has become a work of art , usually i get three parts down then loose what I had , also the right click button has become a part time affair (knackered is the correct term i believe) but I have changed a couple of settings and all is well . :( I will give your INI settings a try tomorrow Mark

Share this post


Link to post
Share on other sites

Hi MArk.Have you tried my settings yet ?What do you think.Thanks


Steve.

 

thNOD32ForumSig.jpg

 

Unlike the British Government, I actually Learn from my Mistakes..........

 

Windows XP Professional SP3, ABIT IC7 MAX3 MotherBoard, Intel P4 3.40GHz HT, 4Gigs RAM, Hercules Digifire Sound Card, Geforce 7800GS 512RAM Graphics Card, FS9.1, REX, ASv6.5, GE pro.FE.

Share this post


Link to post
Share on other sites
Guest lgvpilot1
Hi MArk.Have you tried my settings yet ?What do you think.Thanks
Hi Steve I tried your settings , and sitting in the VC cockpit of the PMDG 747 and the effect is quite good , but I have to admit that in spot view it is too bright for me .Any white Aircraft positively glow!!.Having said that I have come to the conclusion that the INI settings are a personal thing , and also related to your graphic card and monitor settings , so what I see may on my PC may not be the same as what you see .Personally I have been trying to use the ini settings to give me a darker night :( But as you said in an earlier post there are so many things to alter it seems to take for ever, in fact I am still tinkering with my INI settings.The one plus though is I get no real frame rate hit , so I will keep fiddling , and I presume you will too.Mark

Share this post


Link to post
Share on other sites
Hi Steve I tried your settings , and sitting in the VC cockpit of the PMDG 747 and the effect is quite good , but I have to admit that in spot view it is too bright for me .Any white Aircraft positively glow!!.Having said that I have come to the conclusion that the INI settings are a personal thing , and also related to your graphic card and monitor settings , so what I see may on my PC may not be the same as what you see .Personally I have been trying to use the ini settings to give me a darker night :( But as you said in an earlier post there are so many things to alter it seems to take for ever, in fact I am still tinkering with my INI settings.The one plus though is I get no real frame rate hit , so I will keep fiddling , and I presume you will too.Mark
Try this maybe it works out on your system ;-)[bLOOM]BloomPowerDay=0BloomFadeTime=2000BloomConstantDay=1BloomQuality=0BloomScreenLevelDay=10BloomCurveDay=0BloomPowerNight=18BloomConstantNight=0BloomCurveNight=0BloomScreenLevelNight=30BloomAdaptationScreenLevel=24BloomAdaptationMultiplier=70BloomAllowOversaturation=1BloomMaxLimit=70[sSAO]UseFilter=1OcclusionQuality=2FilterQuality=1DarkeningLevel=30BrighteningLevel=30IlluminationLevel=30AdditiveIlluminationLevel=30UseAmbientOcclusion=1UseIndirectLighting=1FadeDistance=50UseForAlphaTest=0UseForAlphaBlend=0UseIndirectLightning=1[colorCORRECTION]DarkeningAmountDay=10ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=10GammaCurveDay=0GammaCurveNight=1ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0Andr

 

André
 

Share this post


Link to post
Share on other sites

Has anyone actually got this working with dual monitors.On the thread you linked to Mark, one person said it worked fine with 2 monitors.In my case, as soon as I undock and drag accross any panel onto the second monitor, I only get the effect on that monitor, and there is no way to get the effects back on the primary monitor.Anyone able to use 2 monitors (I use the second one for FMS, Overhead etc, in full screen mode) and still get it to work???ThanksNeil


beta.gif

Share this post


Link to post
Share on other sites

Hi everyone,I've tried this program and have with Steve settings a rather awkward reddish to blueish sunset color all over the picture...you will find hereunder 2 pictures one taken around 5pm local time and the at 5:40pm local time both colors are totally irrealistic from my point of view. Wich of the settings should I change to lessen this effect.Thanks for your helpClaude2009-11-23_9-18-12-687.2009112392919.jpg2009-11-23_9-22-10-250.2009112393015.jpg


Claude

Share this post


Link to post
Share on other sites
Guest lgvpilot1
Hi everyone,I've tried this program and have with Steve settings a rather awkward reddish to blueish sunset color all over the picture...you will find hereunder 2 pictures one taken around 5pm local time and the at 5:40pm local time both colors are totally irrealistic from my point of view. Wich of the settings should I change to lessen this effect.Thanks for your helpClaude
Hi Claude Try adjusting the colour correction[colorCORRECTION]DarkeningAmountDay=5ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=0GammaCurveDay=0GammaCurveNight=-2 <<<<<<<< try 0ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0Pretty sure when I was playing with these settings , at night they would turn the VC deep red Mark

Share this post


Link to post
Share on other sites
Hi Claude Try adjusting the colour correction[colorCORRECTION]DarkeningAmountDay=5ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=0GammaCurveDay=0GammaCurveNight=-2 <<<<<<<< try 0ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0Pretty sure when I was playing with these settings , at night they would turn the VC deep red Mark
Hi Mark,Thanks for the info, I'll try them and return with the results. Otherwise it's true it gives muc more depth (not sure this is the right word :( ) to the scenery.Claude

Claude

Share this post


Link to post
Share on other sites
Hi Claude Try adjusting the colour correction[colorCORRECTION]DarkeningAmountDay=5ScreenLevelDay=70ScreenLevelNight=1DarkeningAmountNight=0GammaCurveDay=0GammaCurveNight=-2 <<<<<<<< try 0ColorSaturationDay=0ColorSaturationNight=0UsePaletteTexture=0Pretty sure when I was playing with these settings , at night they would turn the VC deep red Mark
Great news Mark, it took me a long search and pulling some of my remaining hair :( but I found a user's manual in FRENCH AND ENGLISH!!! It's concerning probably an older version of the software and for another game but most of the parameters are here so I don't think there is much difference. I will take some time to put the french part in better french as for the moment it's rather a approximate translation and I'm kind using this word!!!But at least the guy who did it had the courage to do it! So congratulations to him: Playman .I will put a post in the french forum for those who might be interested.To get the file just give me your email and I'll send it to you; I can't upload doc files here and there is no possibility thru the messenger too. And to get the file thru the link itself is a nightmare. I spent hafl an hour trying until I got it.Claude

Claude

Share this post


Link to post
Share on other sites

×
×
  • Create New...