Sign in to follow this  
Vulcan

Warning: Windows 2000 SP4

Recommended Posts

I'm experiencing serious troubles after upgrading my Windows 2000 installation with the latest "Service Pack 4" (SP4) from Microsoft. So anybody planning on upgrading make sure that you at least install with the "archive" option allowing to go back to the previous state in case of problems. I didn't and am stuck with these errors:- Developers: GMAX consistently creates corrupted files under W2K/SP4, this has been reported by a number of users and communicated to Discreet. Bottom line: GMAX stops working under W2K/SP4!- Users: Using Eric Marciano's great A320/330 panel consistently crashes FS2002 after some minutes of FMC operation which did not happen pre-SP4. Bottom line: Some sophisticated panels don't work under W2K/SP4.Overall SP4 seems to be a bug-riddled update, soon after release more than 20 post-SP4 problems have been reported on the MS site. So if you don't really need it, refrain from installing.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'll wait for SP4a then. Did the same thing with DirectX 9. Waited for 9a :-lol

Share this post


Link to post
Share on other sites

Just out of interest Harald,Did everything work OK with SP3?Do you fly on-line with VATSIM?TIA

Share this post


Link to post
Share on other sites

>Just out of interest Harald,>>Did everything work OK with SP3?>>Do you fly on-line with VATSIM?>>TIASP3 works GREAT for me :)

Share this post


Link to post
Share on other sites

Since installing SP4 my Dreamfleet 737 returns the error runtime error 429. Now before you start !I've removed and reinstalled the package ! I have issues with another couple of VB programs, reinstalled all the runtimes, no difference.wincompress returns runtime error 53 file not found.I believe with the latest i.e. 6 SP, the problems are even worse.Thanks a bunch Microsoft.

Share this post


Link to post
Share on other sites

TIA,everything OK with W3K SP3, including GMAX, SB (VATSIM), Eric's panels, etc.

Share this post


Link to post
Share on other sites

No problems with FS here running W2KSP4. Works well and stable with the aircraft I use...You might want to avoid using betadrivers and stuff...

Share this post


Link to post
Share on other sites

Shane & Harald,Thanks for the replies.The reason I asked the questions was since I moved from Win98SE to Win2kPro each time I tried Vatsim and a/c were near me FS would crash.I could not see other a/c but in top-down view near-by a/c callsigns were visible and they would appear at my position just before FS crashed.I use 2 PCs and Widefs for on-line flying and the setup worked perfectly under Win98SE but under Win2kPro.I never did get an answer of how to cure the problem, nor could I find a solution myself so am currently upgrading to XP and hope that will allow me to fly Vatsim once again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this