Archived

This topic is now archived and is closed to further replies.

misgav

annoying flicker

Recommended Posts

Now that I have two monitors, I find myself often putting fs9 in windowed mode so I can drag sub panels to the 2nd monitor.Problem is- 50% of the time, I get stuck if I want to return fs9 to full screen mode.ALT+ENTER makes the cursor flicker and mostly inactive. So I can't use it. Furthermore, I can sometimes see two menu bars on top- like double vision.This problem is totally unpredictable; sometimes ALT+ENTER works , sometimes not. How annoying.Any solutions?Eytan Ornstein

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any solutions?
Leave FS in windowed mode.In FS, right click on the screen and put a check by "hide menu bar". You can bring it back by pressing the ALT key.Auto-hide the Windows taskbarChange your Windows settings to colors less obtrusive to your FS experience, like a black background with green lettering, looks like it belongs in a cockpit.After a while you stop noticing it altogether.regards,Joe

Share this post


Link to post
Share on other sites
Leave FS in windowed mode.In FS, right click on the screen and put a check by "hide menu bar". You can bring it back by pressing the ALT key.Auto-hide the Windows taskbarChange your Windows settings to colors less obtrusive to your FS experience, like a black background with green lettering, looks like it belongs in a cockpit.After a while you stop noticing it altogether.regards,Joe
Joe- you nailed it perfectly.These changes make Windowed mode hard to distinguish from Full Screen- which incidentally is hopeless on my system. Here is the result- Note black desktop showing in lower right corner of left monitor. Alex ReidKSEA R34

Share this post


Link to post
Share on other sites
<Auto-hide the Windows taskbar>How do you do the above?Eytan
Right-click on the taskbar, then select Properties.regards,Joe

Share this post


Link to post
Share on other sites