Archived

This topic is now archived and is closed to further replies.

aljones

memory failing Memtest

Recommended Posts

Hello everyone and happy new year !Here is my problem, i have a Asus Rampage II Gene with a I7-920 and 6 go of OCZ DDR3 PC3-12800/ 1600MHz / Platinum XTC / Triple Channel Kits with a timing of 7-7-7-24When i overclock in the bios and use the "CPU Level-up" option to 3.2 mhz and leave other parameters to auto, everything is fine, one hour + of Memtest is ok , OCCt cpu test ok; When i use NickN method (http://forums1.avsim.net/index.php?showtopic=264118&hl=for+nickn) to overclock higher like, 3.6 mhz and add 7-7-7-24 in "DRAM Timing Control", OCCt test is still ok, temps around 70/72 degrees but Memtest gives me error messages after 5 minutes ?I am a little at lost here, could it be one or more defective ram stick or incorrect timing ?Thanks for your suggestions ?!Alain from Montreal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What frequency is your memory running at when your CPU is at 3.6 GHz? I guess that it's higher than 1600MHz.

Share this post


Link to post
Share on other sites
What frequency is your memory running at when your CPU is at 3.6 GHz? I guess that it's higher than 1600MHz.
Hello Ulf, with which program do check these specs ? in the bios, the DRAM frequency was set at 1553 if my memory serves me well, i am at work ...Also i must mention that i tried the same settings from NickN exept i let all memory timings to "Auto", it took longer (about 50% ) to get errors in Memtest.... Alain from Montreal

Share this post


Link to post
Share on other sites
Hello Ulf, with which program do check these specs ? in the bios, the DRAM frequency was set at 1553 if my memory serves me well, i am at work ...Also i must mention that i tried the same settings from NickN exept i let all memory timings to "Auto", it took longer (about 50% ) to get errors in Memtest.... Alain from Montreal
With an i7 920 @ 3.6 GHz you have essentially two RAM speed options--1800 MHz with the multiplier at x10, and 1440 MHz with it at x8. Odds are you have the memory mult set too high.RegardsBob ScottColonel, USAF (ret)ATP IMEL Gulfstream II-III-IV-VColorado Springs, CO

Share this post


Link to post
Share on other sites

I'm not exactly sure about Intel, but I know on AMD when you overclock you have to select the frequency and then also select a limiting option that makes sure the memory doesn't go over the frequency you selected (e.g. I select 1333MHz then I select "Limit" from the options which has selections of "Auto" and "Manual")I also so this option on an overclocking guide for Intel and AMD a long time ago, but I cannot remember in my junk filled brain where it is. When you increase bus speed, your memory speed increases proportionally (FSB or HT Mult) * x = Memory Frequency, or (FSB or HT Mult) / x = Memory Frequency, (depending on the PC), so you have to make sure you limit the memory speed as well in addition to selecting the frequency you want manually. On many PCs selecting the memory frequency means the memory will be at the selected speed, only if the PC is running stock frequency on the FSB/HT Multiplier Frequency.

Share this post


Link to post
Share on other sites

Thank you all for your response;I will try to find what parameter in my Bios is the memory multiplier and report backAlain from Montreal

Share this post


Link to post
Share on other sites