Archived

This topic is now archived and is closed to further replies.

Guest jlmurc

PMDG 737NG Availability of patches

Recommended Posts

I have returned to FS9 and been installing some old friends, but I have encountered a problem with the 737 NG. I have the boxed version and it states in the updates that you need to install the 1.2 version prior to the 1.2 to 1.3. I cannot find the 1.2 update anywhere and taking the chance I installed 1.3, but it reports an error that a required GAU file is not the version it expects to find.I have also installed the 800/900 addon bought from PMDG direct and installed that and it 2 updates. Does this negate the requirement of the 1.2 update for the standard 737 NG?If not where can I find update 1.2, so that I can install and update to 1.3?Thanks in advanceJohn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have returned to FS9 and been installing some old friends, but I have encountered a problem with the 737 NG. I have the boxed version and it states in the updates that you need to install the 1.2 version prior to the 1.2 to 1.3. I cannot find the 1.2 update anywhere and taking the chance I installed 1.3, but it reports an error that a required GAU file is not the version it expects to find.I have also installed the 800/900 addon bought from PMDG direct and installed that and it 2 updates. Does this negate the requirement of the 1.2 update for the standard 737 NG?If not where can I find update 1.2, so that I can install and update to 1.3?Thanks in advanceJohn
Hi John I have the boxed 800/700 and installed that just fine.If you have installed the 800/900 by download you should not need to update.If you run the 1.2 update and it installs you must need it.Check out PMDG site for updates.Norman Bowman

Share this post


Link to post
Share on other sites
Hi John I have the boxed 800/700 and installed that just fine.If you have installed the 800/900 by download you should not need to update.If you run the 1.2 update and it installs you must need it.Check out PMDG site for updates.Norman Bowman
Hi Norman,I have never actually managed to find the 1.2 update as it is not shown in the list of available updates on the PMDG site in the support menu, only the 1.3 update is shown. So I do not even know if I need to install it as running the 1.2 to 1.3 patch, returns an error in the installer.I am hoping that one of the PMDG guys picks up the thread and gives me a heads up.Thanks for taking the time to respond.John

Share this post


Link to post
Share on other sites

Doesn't Aerosoft provide updates for the boxed versions? I'm not clear on boxed versions, having only downloads but I'm throwing it out as an idea.

Share this post


Link to post
Share on other sites

Thanks guys,During a complete reinstallation, I did find in large letters that the CD version that I have is version 1.3.In all the years that I have owned this and installed it each year, I have never noticed this.I do not need any of the 737NG patches.Very embarrassed.......................John

Share this post


Link to post
Share on other sites