Jump to content

Archived

This topic is now archived and is closed to further replies.

kimmer

Reverse Thrusters

Recommended Posts

I downloaded arm_1zip and installed it on one of my aircraft,the problem that I'm having is only 1 reverse thruster seems to work not both at the same time when the plane lands.Is this normal or have I left something out.Thanks Kim

Share this post


Link to post
Share on other sites

What does the arm1-thing do? Are you using keyboard command for rev. thrust or a leaver?

Share this post


Link to post
Share on other sites
I downloaded arm_1zip and installed it on one of my aircraft,the problem that I'm having is only 1 reverse thruster seems to work not both at the same time when the plane lands.Is this normal or have I left something out.Thanks Kim
I have used this gauge for several years now and it has always worked properly for me.I can only suggest that when you "arm" the gauge (by clicking on the airplane outline) that you be sure both sides of the red indators light up (RT-A and SP-A). See atached screenshot.Unless both are lit, only one thruster will be activated - at least that is how it works on my setup.Hope that helps.

Share this post


Link to post
Share on other sites
I have used this gauge for several years now and it has always worked properly for me.I can only suggest that when you "arm" the gauge (by clicking on the airplane outline) that you be sure both sides of the red indators light up (RT-A and SP-A). See atached screenshot.Unless both are lit, only one thruster will be activated - at least that is how it works on my setup.Hope that helps.
Thanks for getting back to me on this topic.Both red indicator lights are working properly.I tried it on the learjet and the same thing happened only 1reverse worked when the nose wheel touched the runway to activate the thrusters.I guess I'll keep trying to work it out.Kim

Share this post


Link to post
Share on other sites
Thanks for getting back to me on this topic.Both red indicator lights are working properly.I tried it on the learjet and the same thing happened only 1reverse worked when the nose wheel touched the runway to activate the thrusters.I guess I'll keep trying to work it out.Kim
Hmnn .... that is indeed strange.Might be a good idea to try to e-mail Glenn and ask his advice. I believe his address is in any of his downloadable packages.I have always found him very helpful if I had a question.

Share this post


Link to post
Share on other sites
Thanks for getting back to me on this topic.Both red indicator lights are working properly.I tried it on the learjet and the same thing happened only 1reverse worked when the nose wheel touched the runway to activate the thrusters.I guess I'll keep trying to work it out.Kim
QUOTE FROM THE LIBRARYGAUGE: Airspeed Reduction Monitor (ARM)UPDATE:The original ARM_1.cab file contained an error that only reversed one engine. This may have caused uneven stopping when the reverse thrusters were on, particularily lighter jets. This update solves that problem.Install this new ARM_1.cab file into gauges folder allowing it to overwrite the first version.-------------------------Contact info:Glenn Copelandgooseglas@wmconnect.com

Share this post


Link to post
Share on other sites
QUOTE FROM THE LIBRARYGAUGE: Airspeed Reduction Monitor (ARM)UPDATE:The original ARM_1.cab file contained an error that only reversed one engine. This may have caused uneven stopping when the reverse thrusters were on, particularily lighter jets. This update solves that problem.Install this new ARM_1.cab file into gauges folder allowing it to overwrite the first version.-------------------------Contact info:Glenn Copelandgooseglas@wmconnect.com
I guess I should have looked futher in the library and found the update for ARM_1 zip.I just down loaded it and know everything works great.Thank everybody for your help and happy flying. Thanks Kim

Share this post


Link to post
Share on other sites
I guess I should have looked futher in the library and found the update for ARM_1 zip.I just down loaded it and know everything works great.Thank everybody for your help and happy flying. Thanks Kim
I should have remembered that update - sorry. Glad to hear it now works for you. I plan to ask the library managers to "link" the two files together so this will not happen to anyone in the future.

Share this post


Link to post
Share on other sites

×
×
  • Create New...