Archived

This topic is now archived and is closed to further replies.

Guest lan1073

Attention Vista Home Premium spanish users

Recommended Posts

Users of Windows Vista Home Premium in other languages than english U.S. we can not use FS2Crew Maddog, is impossible to change the language of speech reconigtion without upgrading to Windows Ultimate.The option that the developer is to install a program of dubious origin to change the language pack from Windows, I'm not going to risk my operating system using a program under which no one can give guarantees.It would be fair trade to announce this incompatibility in the FS2Crew website and not to appear in the user manual, We can not know until we have already paid for this product. I'm using FS2Crew more than 3 products, but this time I felt cheated. Sorry for my english, as I said, I'm a Spanish user. bye

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Users of Windows Vista Home Premium in other languages than english U.S. we can not use FS2Crew Maddog, is impossible to change the language of speech reconigtion without upgrading to Windows Ultimate.The option that the developer is to install a program of dubious origin to change the language pack from Windows, I'm not going to risk my operating system using a program under which no one can give guarantees.It would be fair trade to announce this incompatibility in the FS2Crew website and not to appear in the user manual, We can not know until we have already paid for this product. I'm using FS2Crew more than 3 products, but this time I felt cheated. Sorry for my english, as I said, I'm a Spanish user. bye
Sorry, that comment is not cricket.From the website:Requirements: * Leonardo Maddog 2008 V3.0 or later (Professional or Standard Versions). Aircraft not included. Click here to visit the Leonardo website if you do not yet own the aircraft. * Flight Simulator X or FS2004/FS9. * Win XP 32, Vista, Windows 7. (XP Users must have the MS SAPI Engine installed. Note: XP 64 bit does not support the SAPI engine). * Microphone and/or Headset. * Windows Speech Recognition language setting must be set to English - US. * Internet connection.Don't sweat this, I can refund your money since it won't work on your system due to the SAPI langauge issue.Just contact me via the Contact form on the Website with your Order #.All the Best,

Share this post


Link to post
Share on other sites
Sorry, that comment is not cricket.From the website:Requirements: * Leonardo Maddog 2008 V3.0 or later (Professional or Standard Versions). Aircraft not included. Click here to visit the Leonardo website if you do not yet own the aircraft. * Flight Simulator X or FS2004/FS9. * Win XP 32, Vista, Windows 7. (XP Users must have the MS SAPI Engine installed. Note: XP 64 bit does not support the SAPI engine). * Microphone and/or Headset. * Windows Speech Recognition language setting must be set to English - US. * Internet connection.Don't sweat this, I can refund your money since it won't work on your system due to the SAPI langauge issue.Just contact me via the Contact form on the Website with your Order #.All the Best,
It works for me but changing language to the OS is necessary. It is not useful as after changing it I have a lot of problems with other programs.Do I ask for a refund or you will update to be valid for spanish users?Thanks

Share this post


Link to post
Share on other sites