Archived

This topic is now archived and is closed to further replies.

Luc Brusselmans

Fs-9 crashing near San Francisco

Recommended Posts

To all,I am running fs9.1 on a Ggabyte GA-EX38T-DQ6 motherboard, powered by an Intel E8500 oclocked at 4.10 Ghz and running windows 7 64bit Ultimate.There's 4 Gb ram on this system and Fs9.1. exe has been tweaked to accept the large memory adresses.Graphics come through an Nvidia GTX275 on two 24 inch monitors.There are some airport addon's from BluePrint, Imagine Simulations, FlyTampa.... and the 737 from PMDG.Weather is provided by ActiveSky advanced over a network and ATC is handled by RadarContact 4.3.Now my problem:I am trying to fly from KSEA to KSFO (KSEA summa7.LKV RBL OAK KSFO) with a 737-800 but everytime I get near KSFO fs9 stops working.I made sure there are no duplicate afcadfiles, no empty sceneryfolders,...Using the registered version of fsuipc, I made sure that I made ther upgrade to the latest version and applied the 'atc-fix'So all the obvious causes are covered....When I check my logbooks I find 3 critical errors following short after one another.I have included them.Can someone have a look at those and, if at all possible, give me some clue about what's wrong?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried disabling the KSFO scenery in the scenery library and trying the flight ?

Share this post


Link to post
Share on other sites
Have you tried disabling the KSFO scenery in the scenery library and trying the flight ?
Well,to be honest, no, I have not tried that solution.It seems the most logical step, isn't it?I haven't done so because I have used the KSFO scenery from the day it came out and I have never had any problems with it before. In fact, before I installed it again, I made a fresh download just to be sure that I had the latest version.I can try it tonight but I have the feeling that the problem is caused by something else.If there is somebody that can make sense out the error reports... please let me knowthanksLuc Brusselmans

Share this post


Link to post
Share on other sites
If you could simply tell us which DLL Flight Simulator attributes the crash to, it would be a lot easier to help.http://www.adventure-unlimited.org/faultfi...php#IdentifyingJohn
John,That is just the problem... There is no dll at the cause of this.nowhere in the entire error message is a dll mentioned.In fact, when I checked the logs of windos 7, there was nothing next to the critical fault.The only thing I could find were the xml files (which I copied into the txt files).I am flying the route again right now. When it crashes again, I'll check.thanksLuc BrusselmansBelgiumAs I was posting this reply, fs9 crashed again.I checked the error as promised and made a copy:Probleemhandtekening: Gebeurtenisnaam van probleem: APPCRASH Naam van de toepassing: fs9.exe Versie van toepassing: 9.1.0.40901 Tijdstempel van toepassing: 4135a208 Naam van foutmodule: StackHash_c8cb Versie van foutmodule: 0.0.0.0 Tijdstempel van foutmodule: 00000000 Uitzonderingscode: c0000005 Uitzonderingsmarge: 7422c9f1 Versie van besturingssysteem: 6.1.7600.2.0.0.256.1 Landinstelling-id: 2067 Aanvullende informatie 1: c8cb Aanvullende informatie 2: c8cbcdc0caab6d1624b284063465663b Aanvullende informatie 3: 4bf1 Aanvullende informatie 4: 4bf164e31362878a5e42d2800121884aIt's in Dutch (sorry for that).The only referance to a module is 'stacjhash_c8cb', whatever that meansanybody???

Share this post


Link to post
Share on other sites

Stop searching guys,I have found the problem.ok, it is a scenery problem but not San Francisco.I had two versions of the Mach-1 design 'KOAK' mixed up.Version 1 and 2 were installed and they are not compatible so in the end it was my mistake.Thanks anyway for looking into this.Luc BrusselmansBelgium

Share this post


Link to post
Share on other sites