Archived

This topic is now archived and is closed to further replies.

Guest V4DIV-CVN-70

Shimmering Taxiway Lines

Recommended Posts

Hello allWhile I cannot complain about the overall performance I get with my q9400 & 8800 Video card, I do have one thing that bugs e alot. when taxing around the airport I notice the taxiway lines out infront off my a few feet shimmer. Is there a setting in FSX or Nhancer that could lessen this?Gary

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn off DX10 preview.
I dont think I have DX10 Preview on.........I have never messed with that....where is it?

Share this post


Link to post
Share on other sites

DX10 preview is in the main display options page, but if its not on maybe you have some antialiasing or texture filtering settings that are causing the shimmer. I'm sure an Nvidia user could post some tips about their setup.

Share this post


Link to post
Share on other sites

Shimmering can sometimes be a result of mipmap settings.Try adding this to your fsx.cfg display settingsMipBias=55 or 6 is generaly about right but can be anywhere betwen 1 and 8 depending onyour system.IAN

Share this post


Link to post
Share on other sites
Hello allWhile I cannot complain about the overall performance I get with my q9400 & 8800 Video card, I do have one thing that bugs e alot. when taxing around the airport I notice the taxiway lines out infront off my a few feet shimmer. Is there a setting in FSX or Nhancer that could lessen this?Gary
OP is running WinXP (see the sig) so no DX10 available.

Share this post


Link to post
Share on other sites
Hello allWhile I cannot complain about the overall performance I get with my q9400 & 8800 Video card, I do have one thing that bugs e alot. when taxing around the airport I notice the taxiway lines out infront off my a few feet shimmer. Is there a setting in FSX or Nhancer that could lessen this?Gary
I have been able to eliminate shimmering or reduce it by changing Texture filtering - Negative LOD bias from the default of Allow to 'Clamp' in your Nvidia display driver settings. This has helped some others too. I do not have Nhancer so not sure if this option is available there. The other thing you might want to look at is whether there was an AFCAD made for this airport that is overriding the FSX default. For instance, I have the AI program MyTrafficX and it includes it's own AFCAD's for several airports to make it compatible with the AI program. If I see a conflict, I simply go into the MyTrafficX folder and rename the AFCAD for that airport and any anomalies are fixed.Best regards,Jim

Share this post


Link to post
Share on other sites
OP is running WinXP (see the sig) so no DX10 available.
lol

Share this post


Link to post
Share on other sites

Jim, I have several beavers parked in ga parking at ksea. are you saying i can fix this by changing the name of the AFCAD? If so what do I change it to?

I have been able to eliminate shimmering or reduce it by changing Texture filtering - Negative LOD bias from the default of Allow to 'Clamp' in your Nvidia display driver settings. This has helped some others too. I do not have Nhancer so not sure if this option is available there. The other thing you might want to look at is whether there was an AFCAD made for this airport that is overriding the FSX default. For instance, I have the AI program MyTrafficX and it includes it's own AFCAD's for several airports to make it compatible with the AI program. If I see a conflict, I simply go into the MyTrafficX folder and rename the AFCAD for that airport and any anomalies are fixed.Best regards,Jim

Share this post


Link to post
Share on other sites
Jim, I have several beavers parked in ga parking at ksea. are you saying i can fix this by changing the name of the AFCAD? If so what do I change it to?
I assume you have MyTrafficX? If not, I'm not sure about any of the other AI programs. But if you have the MyTrafficX, open up the MyTraffic/Scenery folder and look for BR2_KSEA.BGL. Just rename the extension from .BGL to .ORIG or .OLD. That way, if this "fix" doesn't work, you can go back and rename it with the .bgl extension. Other AI programs may work similarly and you'll just have to look for a scenery subfolder. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites

ok thanks! I will give it a shot. Oh, sorry I forgot to mention I have Trafficx not My Traffic x. But I will try it anyway.

I assume you have MyTrafficX? If not, I'm not sure about any of the other AI programs. But if you have the MyTrafficX, open up the MyTraffic/Scenery folder and look for BR2_KSEA.BGL. Just rename the extension from .BGL to .ORIG or .OLD. That way, if this "fix" doesn't work, you can go back and rename it with the .bgl extension. Other AI programs may work similarly and you'll just have to look for a scenery subfolder. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites