Archived

This topic is now archived and is closed to further replies.

ZachLW

Stuck on Before Start-Below the line

Recommended Posts

I have set up the aircraft as per the manual, and can get as far as the FO finishing his before start flow. When I call for the before start checklist all seems fine until I come to "Altimeter check". When I answer his challenge with "set and checked", nothing else happens, and the checklist isn't finished.I'm also, from time to time, getting a loop of "wipers off". Any ideas? I'm sure it's user error, I just need some guidance as it's my first FS2Crew purchase.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have set up the aircraft as per the manual, and can get as far as the FO finishing his before start flow. When I call for the before start checklist all seems fine until I come to "Altimeter check". When I answer his challenge with "set and checked", nothing else happens, and the checklist isn't finished.I'm also, from time to time, getting a loop of "wipers off". Any ideas? I'm sure it's user error, I just need some guidance as it's my first FS2Crew purchase.
Hi.-> Can you confirm that what you say appears in the green line if you active it?-> The trigger word for "Altimeters" is "Checked". Did you try just to say "Checked" and not "Set and checked"?-> Loop: I had this once with high volume in my headset and high sensibility in my mic: mic ears "Wipers Off" so FO say "Wipers Off" so mic ears "Wipers Off" etc.Hope this helps,Regards,Cyril

Share this post


Link to post
Share on other sites
Hi.-> Can you confirm that what you say appears in the green line if you active it?-> The trigger word for "Altimeters" is "Checked". Did you try just to say "Checked" and not "Set and checked"?-> Loop: I had this once with high volume in my headset and high sensibility in my mic: mic ears "Wipers Off" so FO say "Wipers Off" so mic ears "Wipers Off" etc.Hope this helps,Regards,Cyril
I'll try saying just "checked" in a moment.I also suspected it was some noise from my headset as it only happened after I switched the FS2crew audio to head set.

Share this post


Link to post
Share on other sites
I'll try saying just "checked" in a moment.I also suspected it was some noise from my headset as it only happened after I switched the FS2crew audio to head set.
I believe "checked" works for all of the items as a backup in case you forget the correct response. You can always fall back on "checked".

Share this post


Link to post
Share on other sites

Trigger words for Pre-start below the line Altimeters are "Set" or "Checked" .. either will do. Note: "set and checked" won't work.For the wiper loop, loud speakers and a sensitive mike can cause it. Using the headset audio will pretty much get rid of that problem.banner_fs2crew_team_kk.png

Share this post


Link to post
Share on other sites