Archived

This topic is now archived and is closed to further replies.

Guest stranex

Gigabyte GTX260 O/C Win7......best driver?

Recommended Posts

Hi all,Been trying to get my new rig up and running with FS9 but having no end of problems with shimmering. I have used Nhancer and the cfg files to get my picture as good as I can but I still can't get rid of the slight shimmering of buildings, distant roads, masts etc.I have tried the latest drivers but see some suggest reverting to older ones to try and help reduce this.Only trouble is, most of those mentioned do not seem available to Win7 and so I'm loathe to load them.Can anyone with a GTX260 and Win7 64 suggest a decent driver for minimal shimmering or is it just a facet I'll have to accept that there will ALWAYS be some slight shimmering of autogen in the mid-far distance in FS9 no matter what rig I put together?For information, the rest of my rig consists of;i7 860 O/c 3.9GhzASUS P7P55D-E Pro24" 1920x1080

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am planning on giving the 185 drivers a shot because I too have been told the older drivers are better for these cards. Here is where I found them ... http://www.nvidia.com/Download/Find.aspx?lang=en-us I do not guarantee that they will be 100% for W7 64 but I am going to give them a shot. My parts will be here Wednesday and I will have it built through the weekend I will let you know. If you decide to install them, make sure that you use a good driver cleaner like DC Pro between driver installs though. What kind of frames are you getting with FS9 and the Gigabyte? Is it the Super Overclock or just the overclock?Jeremy

Share this post


Link to post
Share on other sites

Hi Jeremy,I installed the 185 driver last night (can't remember the exact number as I'm at work) but it seemed to make no difference to the previous one I had which was in fact one of the latest (192.xx)I have the Super Overclocked edition and can get 120-150 fps although unless I have VSync and fps limited to 60fps I get tearing and stuttering of the picture. Locked at 60fps I get completely smooth flying (with NHancer) but still suffer from shimmering of 3D buildings (especially when there's a lot of windows) and of some ground textures. I'm still wating to hear back from people as to whether this is normal and you can NEVER get rid of some of the shimmering or, if I should be able to erradicate it completely? At the moment I feel it's slightly spoiling my FS experience.Be interested to hear how you get on with the GTX260 and your exact specs.......I can let you know my Nhancer and .cfg settings if you think it would be of any interest?Sorry...just seen your spec and very similar to mine. Only real difference is my 4GB 1600 CL9 but I doubt that has any effect on the quality of graphics?My i7 860 O/C at 3.9Ghz should be on par at least with your 920

Share this post


Link to post
Share on other sites
Hi Jeremy,I installed the 185 driver last night (can't remember the exact number as I'm at work) but it seemed to make no difference to the previous one I had which was in fact one of the latest (192.xx)I have the Super Overclocked edition and can get 120-150 fps although unless I have VSync and fps limited to 60fps I get tearing and stuttering of the picture. Locked at 60fps I get completely smooth flying (with NHancer) but still suffer from shimmering of 3D buildings (especially when there's a lot of windows) and of some ground textures. I'm still wating to hear back from people as to whether this is normal and you can NEVER get rid of some of the shimmering or, if I should be able to erradicate it completely? At the moment I feel it's slightly spoiling my FS experience.Be interested to hear how you get on with the GTX260 and your exact specs.......I can let you know my Nhancer and .cfg settings if you think it would be of any interest?Sorry...just seen your spec and very similar to mine. Only real difference is my 4GB 1600 CL9 but I doubt that has any effect on the quality of graphics?My i7 860 O/C at 3.9Ghz should be on par at least with your 920
HelloTry the 182.50 set

Share this post


Link to post
Share on other sites
HelloTry the 182.50 set
Did think about the 182.50 as they seem to be well regarded in the forums. Only trouble is there isn't a Win7 64 version and not being computer literate I don't want to risk adding a Vista (or any other OS) version in case it has other implications.

Share this post


Link to post
Share on other sites
Did think about the 182.50 as they seem to be well regarded in the forums. Only trouble is there isn't a Win7 64 version and not being computer literate I don't want to risk adding a Vista (or any other OS) version in case it has other implications.
I have the GIGABYTE GTX 260 O/C and have tried the Windows Vista version of 182.50 and seems to work good. But I would suggest trying 195.62. I think they work better than 182.50 for me.

Share this post


Link to post
Share on other sites