Archived

This topic is now archived and is closed to further replies.

Tom Wright

Graphical glitches problem - found cause?

Recommended Posts

Hi guys!Like a few others on here, I was suffering from graphical glitches with the J41. Mostly when i'd exited a menu, returning to the flight would result in missing textures (sky, ground, aircraft etc), a flickering cockpit or just no picture at all. Occasionally pressing ESC a couple of times would 'reset' the picture so it would return to normal, but not always. I seem to have sourced it to using Real Environment Xtreme generated weather, or real world weather. First I set up a flight with REX real world weather, flew around a bit, then used a menu function. On return to the aircraft the textures had disappeared. I then reset, used FSX weather but set it to depict the same sort of weather scenario I had when using REX, and flew around the same route for the same time, but couldn't get it to repeat the problem.Just thought i'd post my findings!Regards,Tom Wright

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you saying you were using REX textures and the REX weather generator, or just the REX weather generator, and then reverted to FSX default... Did you disable the REX textures? In default mode, the textures are larger than FSX defualt textures I believe...Andrew

Share this post


Link to post
Share on other sites

I don't have REX, but I did find that simple switching plane to any default and then switching back reproducing the problem.

Share this post


Link to post
Share on other sites
I don't have REX, but I did find that simple switching plane to any default and then switching back reproducing the problem.
do you have the 744 installed also?

Share this post


Link to post
Share on other sites

I can use the REX textures just not the weather engine. What triggered it was accessing any menu function. Without the REX weather engine, it appears to be ok. Wierd! I also have the PMDG 747 installed, but don't have any problems with that.Kind Regards,Tom Wright

Share this post


Link to post
Share on other sites
do you have the 744 installed also?
I don't. Not sure to what extent it applies to other PMDG products, I have only JS41.

Share this post


Link to post
Share on other sites