Sign in to follow this  
spokes2112

Major FS2004 Bug- Anyone have Texture Problems?

Recommended Posts

Here are two pics of what FS2004 is loading like on my computer. My system specs are more than sufficient to run FS2004 but it won't load ground texture properly. Is it a bug? Is it a Graphics Card issue? DirectX issue? Anyone have the same problems? Thanx for the help guys!http://forums.avsim.com/user_files/26569.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have toy loaded any 3rd party Landclass files??? if you have make sure it DOES NOT have a texture folder with it.Brian

Share this post


Link to post
Share on other sites

Hi,What's is your card? It is fs2004 scenery default or not ?-Set your scenery texture to high -Looks you display setting in fs2004, check the render to texture.-Change your driver card and install the latest Nvidia official one.-Looks you agp aperture in your BIOS, mine was set to 64 meg.Ps Gforce2 and gforce4mx, will not 100% compatible with fs2004, they will works but not at full, like reflection will not works etc.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Thanx for the replies guys. Chris I think it has to do with your last bit of information. I have a Geforce4 MX420. And maybe that is the problem....does this mean that I have to completely buy a whole new graphics card? Or will there eventually be a patch like the one for FS2002? Thanx again!Edit: This is default scenery in FS004

Share this post


Link to post
Share on other sites

Hi, Be sure your extended texture are enabled, and your global texture is to full for testing. check your setting display in fs2004 and play with them and see what`s is the cause.check full screen and windowed modeIf still not working:Try to change your driver.Ps: Maybe this ground issue is related to the card not sure, or maybe yes, since fs2004 use dx8 & 9, and your card use dx7ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Guys,I got the same problem. I'm using a Radeon 9500 Pro with 3.6 drivers. Before that I had a Nvidia GEForce 2 and with the same results. Don't know what to do. I've checked everything.Any help appreciated.Celador

Share this post


Link to post
Share on other sites

I tried the same thing Joshieca, first time i installed it gave me an error message when I loaded a flight in FS2004 saying it couldn't load a non-existant texture file in the main FS004 Folder. So I uninstalled and reinstalled. This time the error message went away but the problem didn't. I hope this can be fixed. Lookin from other posts it doesn't seem to be just a Geforce MX problem....

Share this post


Link to post
Share on other sites

>I tried the same thing Joshieca, first time i installed it>gave me an error message when I loaded a flight in FS2004>saying it couldn't load a non-existant texture file in the>main FS004 Folder. So I uninstalled and reinstalled. This>time the error message went away but the problem didn't. I>hope this can be fixed. Lookin from other posts it doesn't>seem to be just a Geforce MX problem....Hmmm well maybe the new Nvidia drivers which should be out on Wednesday will fix things....I know that the AA should be fixed by then. Sorry to hear you are having trouble still.[div align=center][link:www.jetdoc.com/ABT/unicom.html]Listen Live - Win Prizes - UNICOM Info Click Here][/b

Share this post


Link to post
Share on other sites

I remember in FS2002 that during install there were DMA problems on the CD drive that would give a corrupted .cab to the disk before it was uncabbed rendering the scenery to look just the way yours show. If I remeber correctly the trick was to turn DMA off on the CD drive before installing.Just a possibility..........Regards,RomanGREEN BAY PACKERS][/i :-ukliam :-beerchug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this