Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest NSRacer

Take off problem PMDG 737

Recommended Posts

Guest NSRacer

I have PMDG 737 with all the updates and stuff. The plane is not loaded or something like that the problem is with the airplane not my configuration. I only select the plane and start the flight. The plane only takes off when it reaches more then 160k. For example i can't take off from Inssbruck because the runway is too short. But how can't a 737 take off when i can do it with a fully loaded 747. When i want to pull up i can see the controller moving but the airplane dosen't climb except when it reaches more then 160k....i will try to make a video for better understanding of my problemThank you and i hope someone can help meGeorge Irimiescu

Share this post


Link to post
Share on other sites
I have PMDG 737 with all the updates and stuff. The plane is not loaded or something like that the problem is with the airplane not my configuration. I only select the plane and start the flight. The plane only takes off when it reaches more then 160k. For example i can't take off from Inssbruck because the runway is too short. But how can't a 737 take off when i can do it with a fully loaded 747. When i want to pull up i can see the controller moving but the airplane dosen't climb except when it reaches more then 160k....i will try to make a video for better understanding of my problemThank you and i hope someone can help meGeorge Irimiescu
Hi George, It sounds like the aircraft is not properly trimmed for takeoff.See (pedestal) if the elevator trim indicator is in the green zone and indicating something like 5.0 or 5.5

signed: José Luis

Share this post


Link to post
Share on other sites
Guest NSRacer

i will try and see if it works...it might be a problem with the configuring because when i start the flight i don't do anything to the plane. When you start a flight (with all the systems running) do you still have to do something to the plane?

Share this post


Link to post
Share on other sites

Yes, the default startup does have engines running and electrials on, but you are not ready for takeoff. Check out the checklist in the documentation. As a minimum, you should program the FMS for V-speeds, set 5 flaps, set trim, turn on FD and A/T and set the brakes for RTO. There are additional steps if you really want to learn out to fly this wonderful aircraft, hope you take the time to learn them.


Dan Downs KCRP

Share this post


Link to post
Share on other sites
i will try and see if it works...it might be a problem with the configuring because when i start the flight i don't do anything to the plane. When you start a flight (with all the systems running) do you still have to do something to the plane?
Ahem...I think you need to start spending some time reading the manual...

signed: José Luis

Share this post


Link to post
Share on other sites
Guest NSRacer

ok case closed...the problem was that i haven't set up the trim...set the trim to 5.5 and everything will work perfect

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    35%
    $8,760.00 of $25,000.00 Donate Now
×
×
  • Create New...