Sign in to follow this  
gregger

Forum/cookie trouble

Recommended Posts

I was on the site, left, came back and had to sign back on. THEN it wouldn't let me. It said there was a cookie problem. It should NOT be my settings or ISP. I received a memo from another person on an unrelated ISP and ANOTHER country with the same prob;em. Any ideas? The only way I could post was to reduce the security in the cookies.Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is correct. We are testing a new configuration to see if we can help fix the slowness.--M

Share this post


Link to post
Share on other sites

Thanks Matt!!! Could you post something on the front page please? It may keep others from redoing all their settings like I did. Thanks buddy!! :)Don

Share this post


Link to post
Share on other sites

Why does the forums not allow https but only http in the security settings of IE 6.0? An hour ago it allowed https?

Share this post


Link to post
Share on other sites

The problem is coming up because the new forum site is somehow considered a "third-party cookie", and many of us (sensibly) have third-party cookies automatically blocked. If you get that cookie error message, check:Tools (or Control Panel)->Internet Options, click the Privacy Tab, then the Advanced button in the Settings section. If cookie override is active AND third-party cookies are set to block, you won't get in here. Click the block to prompt (or allow) and try logging in again. Problem solved, at least for me....MarkP.S. this overrides individual website cookie handling (same page as above, Web Sites->Edit button) so it doesn't matter if you manually add it there, it still gets overridden it seems. Guess how I know. ;)

Share this post


Link to post
Share on other sites

Agreed. This is total cheese, Avsim guys.Anyway, G - for the short term, you can punt around the security nonsense in IE6 by going to the Privacy page in your Internet Options..click on the Edit... but on in the section called Web Sites and add avsim.net (note: avsim.net not .com) to your list of trusted sites.

Share this post


Link to post
Share on other sites

I had the same damn problem, thank goodness I read this thread. I added AVsim to my trusted sites, and if you guys fix this, you'll stay there and in my favorites :D Very annoying bug.

Share this post


Link to post
Share on other sites

>Hey, I shouldn't have to reduce my security settings to accommodate one Web site -- what gives, Avsim?http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this