Sign in to follow this  
Guest

SB Relay

Recommended Posts

Has anyone succesfully gotten SB Relay to work with COF? I haven't. I don't, however, know if it is isolated to me or not. When I first installed DX9 I was unable to connect to vatsim. Thanks to XP's roll back feature I was able to get DX8 back. Read the posts on how DX9a was OK with SB, installed and nothing cannot connect to session. Now with COF SB Relay states that the server session is created but COF cannot find an active session. I am able to connect to MP sessions via MSN's ZONE.Any ideas?ThanksKevinXP1800+1024meg DDR RAMRadeon 9700 Omega 2.4.74 drivers <---- works great with COF!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Kevin,FS2004 definitely requires DX9 (as does SBRelay). So you'll definitely want to have that installed when trying to connect it with SBRelay and SB.If you're not able to get FS2004 to find the session in SBRelay, you might also try entering "127.0.0.1" for the IP address. This is a special address that always points back to your machine.RussellSBRelay: http://www.chocolatesoftware.com/sbrelay/

Share this post


Link to post
Share on other sites

Russell:I tried it, and I was able to join the session... SBox wasn't though. It got in and out right after. No errors or anything, just logged in, then logged out. Any idea what could be wrong?Cheers,[a href=http://sgair.net" target="_blank]http://sgair.net/mike/banners/daniel_small.jpg [/a]Click the Banner to visit the FFX Website.

Share this post


Link to post
Share on other sites

I've tested a couple teams on my WinXP system, with the FS2002 version of SB and the new SB Relay routine...works perfectly. Also ran with AI bridge and was able to see all the VATSIM traffic on TCAS. Only other suggestion I might have is that sometimes connecting can be a multiplayer issue relating to your firewall set-up. I have a router but have to disable my computer's firewall to get and stay connected properly.regards,

Share this post


Link to post
Share on other sites

I've had no problem with SB Relay and SB - used the combination OK in both WinME and WinXP(I've got dual boot and have loaded FS9 in both drives for comparisons).The only problem I've found(in both OS) is that RogerWilco /Squawkbox doesn't show the ATC Frequencies list in SB(as it does with FS2k2) so you have to set the RW frequency by entering the RW IP manually then "join".In fact I just put a post up about this a short time ago.Any ideas very welcomeDave

Share this post


Link to post
Share on other sites

I haven't tried SB Relay yet, but do know that the IVAO version that came out first works just fine on VATSIM and I CAN see ATC by right clicking on SB.

Share this post


Link to post
Share on other sites

SBRelay deals with multiplayer not with network. If they not show the frequency there are several possibilities:a) you are not connected;:( The upgrade for FS2004 install DX9, if you are using , as decimal separator then you must change to. c) you didn't input FSUIPC key that allows SB to work with FSUIPC 3.Jos

Share this post


Link to post
Share on other sites

I should also add that when I first released SBRelay, I had the wrong program name in the Readme file where it described how to enter the key for FSUIPC. Instead of "SquawkBox 2.3", it should be just "Squawkbox". Here's the updated info, below.RussellA NOTE ABOUT FSUIPC FOR FS2004:You can download FSUIPC version 3 for FS2004 from www.schiratti.com/dowson.htmlIf you haven't registered FSUIPC version 3, you can use this free code that allows it towork with SquawkBox 2.3. Start FS2004, create a flight, click the Modules menu, selectFSUIPC, click the "Register an application program" button (NOT the "Register FSUIPC"button), and enter the following info (it's best to copy and paste):Program name: SquawkboxKey: LWVQ 7I2V 9GPB(note that the character after the 7 is the letter I, not the number 1)

Share this post


Link to post
Share on other sites

Many thanks for the above info re the correct name.It's solved all my problems- putting in" Squawkbox 2.3 " prevented the ATC menu showing stations within range on SB,also- for some reason ,always showed my flightplan position as somewhere to the west of Accra(West Africa) no matter where I was!! All seems OK now .CheersDave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this