Sign in to follow this  
RichardS

FS2004 : System Time

Recommended Posts

Hi,I checked "system time" in FS2004 but everytime I get flight time. Any solution? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This worked for me if that't what you are talking about!!!From Walter!Just saw that over at the 'other site' there is a thread about the same issue. There I found the following posting:QuoteRead the readme.rtf file in your FS9 folder. Scroll down to Miscellaneous -- this section tells you how to do away with the opening dialog that comes up in the default installation and contains no Do Not Show This Again checkbox as it did in FS2002.You will change the line in the STARTUP section that currently reads:SHOW_OPENING_SCREEN=1 so that the final 1 is a 0 (zero).You need to read the readme.rtf to find out where in your OS the real fs9.cfg file is located -- On win98 it is in C:WindowsApplication DataMicrosoftFS9 but it is in a different location on WinXP machines.Once you set that to 0, you will startup in your airplane of choice in the flight which you set as the Default Flight, with the simulator actually reading system date and time.UnquoteWell, I must admit that I never knew that selecting not to show the opening screen does also select the 'system time'

Share this post


Link to post
Share on other sites

Thank you very much for the solution to this problem that has been bugging me for some time. It works like a champ.Thanks,Robert

Share this post


Link to post
Share on other sites

I think there's no need to turn off opening screen, just open the sim and go straight ahead to making an default flight i.e: try to make your default flight start at the nearest airport from you house,and just prior to saving in, correct the time (the minutes or seconds) to reflect the actual time in your area. The next time you start the sim youl have your default flight set to your local area time, and you can select any time zone that the sim set's it acordingly. Having FSUIPC configured to sincronize fs200x to system time also helps.just give this a try. Hope it helps.Jos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this