Sign in to follow this  
Splash_One

Anyway to set trim to "level" by default?

Recommended Posts

When flying the lear it always goes nose high due to the trim being set that way. Is there a way to set it up so it is at level flight at takeoff?I have to press the down trim like 15 times to get level flight. I'm not a true "got to have it as real as it should be" kind of guy. I just want to crusie around a take some shots. So can I tone the trim down by default??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've got the same problem.Bob (Lecanto, Fl)AMD, Athlon XP, 1800+MSI, K7T266 XP ProPC 2100 DDR, 1024 MBXP, Home Edition Elsa GLadiac 920, GF3/64Mb andPNY, Verto nVidia TNT 2-M64/32WD, 100 MB, 7200, Ultra 100Sound Blaster, Audigy MP3+CH Prod, VPP Yoke - Sound CardCH Prod, Pedals - Sound Card

Share this post


Link to post
Share on other sites

That would be kind of of difficult because of all the factors involved in level flight (speed, weather, etc) it would hardly ever be level- unless theres a computerized one that can calculate all that for ya, then you have somethin' there! :-lolJason :-wave

Share this post


Link to post
Share on other sites

First, set up a situation where you have the trim set as you like it, then Save it as a Flight (and make it the Default Flight if you wish). Now you can get right to it.If not, you can press and hold down the trim key and it will move a lot faster than tapping it.Hope this helps,--Tom GibsonCal Classic Propliner Page: http://www.calclassic.comFreeflight Design Shop: http://www.freeflightdesign.comDrop by! ___x_x_(")_x_x___

Share this post


Link to post
Share on other sites

I have found that on some aircraft, if you set your cruise altitude in the alt window of the autopilot and turn the autopilot on while on the ground(even without clicking on the alt. button), that the trim tries to adjust for a climb. What happens then is that when you take off and activate the alt. button no matter what you have the vs set to the aircraft pitches up like an F15. What I do is make all my settings but leave the autopilot off until I am in climb configuration and at the vs I have set and then turn it on. Try that, it might work for you. maxsdadhttp://jdtllc.com/images/RCsupporter.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this