Jump to content

Sign in to follow this  
Guest UlfB

New Via Chipset Drivers are out

Recommended Posts

The VIA 4.49 Drivers are out today.www.viaarena.comWouldn't it be great if they actually helped some of these video issues?

Share this post


Link to post
Share on other sites

Initial impression here is a pretty decent frame rate increase. I spent a few minutes moving quite a few sliders back to the right. These drivers are advertised to support AGP 3.0, and I've got an NVIDIA 5900FX Ultra(Don't know if this card is 3.0 standard or not.). Just guessing here, but the drivers seem to have helped a good bit. Try'em!

Share this post


Link to post
Share on other sites
Guest Lobaeux4

Very quickly.I was glancing at the VIA forums, and sounds like a lot of guys were having problems with them, all the way to having to reload WinXP.Any problems?

Share this post


Link to post
Share on other sites
Guest

Are the Via Chipset drivers also suitable for those of us who havew Intel motherboards? (i.e. D845GEBV2)Insight please?Regards, MarceloSantiago, ChilePosted on Thursday, Aug.21, 9:30pm EDT

Share this post


Link to post
Share on other sites
Guest Stratus_Fractus

No. They are for AMD boards and some Intel ones, but that one doesn't use a VIA chipset.

Share this post


Link to post
Share on other sites

They are ONLY for motherboards based on chipsets made by VIA! - you will probably hose your OS if you install these on a non-via motherboard. These aren't going to fix graphical glitches, they only help windows to route motherboard/IDE/AGP resources.Ryan


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites
Guest UlfB

Lobaeux,No problems here either with the new VIA drivers./Ulf BWinXPASUS motherboard with VIA KT400 chipsetAthlon XP 2200+1GB RAM (333MHz)GF FX8500 Ultra

Share this post


Link to post
Share on other sites

I am surprised you got a frame rate increase as an 'offical' post in the VIA forum says that the new 4in1's just add support for Server2003.NET.However, as nothing to do with FS surprises me I'll give them a go, *after* I set a restore point :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...