Jump to content

Archived

This topic is now archived and is closed to further replies.

cthiggin2

Crs/Heading/Alt Buttons -

Recommended Posts

Hello folks,Been flying the "41" for several months now, and it really is my favorite.In the past, when I would hover my mouse over individual buttons such as course / heading / alt, etc. on the +/- signs, for lack of better words, a little message would come up showing the actual settings and as you would move the +/-, they would also change. NOW, I only showthe +/- and no readouts. My aging eyes have a hard time reading the actual guages readings. What do I need to do to get these back.Your help is always appreciated.cthiggin

Share this post


Link to post

Go to Settings->Display>Aircarft tab, and make sure "Show cockpit ToolTips" is checked.

Share this post


Link to post

Cras,Thanks - DUH - that did it. Don't know when I unchecked the box, but again, thanks.Maybe?? you can point me to one other fix. When I click to arm spoiler, the green light "never" comes on, nor do they actuate. Any ideas?Thanks again,Tom

Share this post


Link to post

Hi Tom, to deploy the spoilers You have to firs arm them (which You do) and then land with IAS as close as possible to VRef, if Your speed will be to slow at touchdown the spoilers wont deploy, as there's no need to.Let me also remind You about one cool rule that helps as live in peace and harmony here:http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/ Cheers.rolleyes.gif

Share this post


Link to post

Sawydz,Thanks for your help - Understand now.Also, had to set up new password and reset on this forum and forgot to put in my sig again. Thanks for reminding me.Have a blessed day.Tom

Share this post


Link to post
×
×
  • Create New...