Jump to content
Sign in to follow this  
KenEd

ATC sound again!

Recommended Posts

HI Everyone,I 'm hoping someone out there can help me with this problem. Recently had to re-install FSX and am now experiencing loss of ATC sound (all other sounds OK and ATC messages appear in window OK). I suspect it has something to do with MyTrafficX. I've trawled all the websites I can think of, looking for a solution but nothing seems to work. I know that many of you try to help in these situations so I thought I should list below all the things I have tried already (so that I don't waste your time). Would be grateful for any suggestions. 1) Check FSX.cfg fileI have two files - one shown as fsx.cfg (see below)[ATC]ShowATCText=1COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_USER_ATC_COLOR=FFFFD21BCOMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_AI_ATC_COLOR=FFFF7840AutoOpenAirTrafficWindow=1UsePilotVoice=1PilotVoice=0 The second shown as FSX_CFG_Before_MyTrafficX_was_installed (see below)(both appear to be identical)[ATC]ShowATCText=1COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_USER_ATC_COLOR=FFFFD21BCOMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_AI_ATC_COLOR=FFFF7840AutoOpenAirTrafficWindow=1UsePilotVoice=1PilotVoice=0 Is that what they should look like? 2) Ran dxd.diag - All areas report 'No problem found' 3) Delete the configuration (.cfg) file - from http://support.microsoft.com/kb/177252 (4) Tried moving sliders around a little in sound and changing Background music to see if it would 'kick' something (5) Followed the advice from Burkhard - Simfight forum"Under <FSX>\sound\atc you should see two large files now, the original sound file as backup and the patched under the name usenglishbig.gvp . Rename the patched one to anything else and the backup to usenglishbig.gvp, and you should here the default sound now, please verify this to work."My FSX/Sound/ATC shows these filesASOS (File folder) containing USEnglishASOS.gvpUSEnglishBig.gvpUSEnglishBig.gvp.passive Are these correct?6) Checked Sound card drivers are up to date 7) 'Q' key checked 8) Checked Sound/Audio devices:-Playback - Speakers ticked as default deviceSound scheme - Windows defaultRecording - Microphone & Line-in not plugged in. Digital-In ticked 8) FSX Settings -Sound set to Default Primary Device. Voice set to Default Voice Device. Allboxes ticked The only thing I haven't done is to re-install/repair from the FSX Disc. I'm reluctant to do that in case I have to go right through the process again with my add-ons etc. Can anyone tell me if that will be the case? Sorry this is a long post but I'm trying to give you as much information as possible. My system is:-Asus P6TD Deluxe, Intel i7 975 Extreme, 1GB Asus GTX 285 OC,6GB (3x2GB) Corsair Dominator DDR3, 1TB Samsung HD103SJ, 300GB Western Digital WD3000HLFS, 1000W Corsair CMPSU-1000HXUK, Ultra-120-1366RT eXtreme, Coolermaster RC-1100 V2, Creative Soundblaster X-Fi Titanium with Inspire T6200 speakers, Samsung SH-S223C/BEBE, Akasa AK-ICR-07S 3.5", Windows 7 Professional 64 Bit,TH2Go plus 3 x 22” Samsung Syncmaster P2250’s, FSX (SP1 & SP2) FSGenesis, UTX-USA, UTX -Europe, My Traffic X, REX2.

Share this post


Link to post
Share on other sites

I had the same problem when my speakers were switched to stereo. Switched them to 6 Ch Direct and ATC sounds returned.Have funDaveIntel Core I7 975 Quadcore OC @ 3.75 Ghz (Air)Asus P6T DLX V2 X58 1366, BD Combo Plextor B310SA6GB (3x2GB) Corsair Dominator DDR3 1866C7GTHIS ATI 4890 1GB, Samsung 24", Saitek X-52 ProLogitech Z680 5.1 Speakers, G15 Keyboard, G5 MouseThermaltake Element S Case, Corsair 850HX PSUC: Intel 80GB SSD w/Windows 7 Home 64D: WD 300GB Velocity Raptor w/FSX+Accel+GEX, F4AFE: WD 1TB Caviar Black w/Data SH4

Share this post


Link to post
Share on other sites

If like me your having problems keeping the ATC sound volumes stable with FSX Windows 7, try this. It worked for me. Open Control Panel/Sound/Communications, Choose the "Do Nothing" option then Apply. I guess it's reading the ATC as a phone transmission.


fdc_pfe_supporter.jpg

Share this post


Link to post
Share on other sites

In reading all the settings in your long post (nice job), I didn't see anything about your voice volume level in FSX sound settings.Look at the Sound settings in your .cfg file. Is the VoiceDevice the same as the PrimaryDevice?


Art

Share this post


Link to post
Share on other sites

Hi Guys, Thanks so much for the replies - OldMaintChief - speakers were originally on stereo and I switched them to 5.1 (tried both 5.1 options). Still no joy I'm afraid. Toriu - Tried that suggestion (thank you). Again, still no joy. Art P - All levels in FSX sound are at 50%. I tried putting voice up to 80%. Still no joy (but please see extra information below). Here are the entries in my cfg file. As you will see there is a slight difference. Should I make any changes?PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03} Two additional pieces of information:1)I notice when I am flying in spot view that all sound disappears when I get to about the 9 o'clock position. It also tends to 'stutter' from time to time. In cockpit position it seems fairly constant.2) When trying ATC sound in all these variations I think I am randomly getting the first word of a transmission before it disappears altogether. To all three of you, I really appreciate your time and assistance. Thanks

Share this post


Link to post
Share on other sites
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
That looks okay. Mine's the same way. You could try changing the voice device from default to your speakers, but I don't belive that is the problem from what's in your last post. It puzzles me.

Art

Share this post


Link to post
Share on other sites

I had a similar problem with my setup. Last night, after reading this thread, I changed my sound card to a "stereo mix" instead of straight 5.1. It is still functions as a 5.1 though. That fixed it for me. I don't know about your Creative. My Creative crapped about two months ago and I replaced it with a Turtle Beach. Try playing around with your sound card settings and I bet you solve the problem.

Share this post


Link to post
Share on other sites

Diajohn -Thanks so much - That did it for me too. But, for the life of me I can't see why. Maybe I'll have to do some work on 'Creative' stuff Art - Toriu - OldMaintChief Thanks again for all your help

Share this post


Link to post
Share on other sites

Glad you got it fixed.One solution does not fix all problems.Mine was SoundMax. Bought a Creative card to fix it. Checking my settings before I installed the card caught the change. Why it works that way is new to me.Have funDave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...