Sign in to follow this  
Guest Speedbird4

Users of PSS Airbus A320, Couple of Questions (FS2002)

Recommended Posts

I know I should be in the PPS forum, but it takes forever to get an answer, and the answers I see aren't helping!!My problem in 2002: LOC will not engage or light, therefore neither will the APPR key. I done all is suggested in the PSS forum (e.g., made the Airbus default, avionics are on, FSUIPC is 2.95), however, it will not work no matter what I've tried. I've done three different tutorials and read the manuals. I know I'm at the right altitude and everything is set to go!! By the way, I have no add-on scenery, weather, navigation planners, just PAI and two add-on planes (DF734 and PSS Dash 8).Does anyone here have any idea what else it might be?Also, on the MCDU. When I enter a speed constraint or altitude, I have to manually disconnect the MCDU to get those settings, yet shouldn't the MCDU do this on it's own without override??Thanks,Chris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is the FMGC in arrival mode? Do you have the ILS freq tuned?

Share this post


Link to post
Share on other sites

Yep, tuned to the proper ILS frequency and activated approach mode, with confirmation. It's really frustrating. I even flew to a different airport last night to try, and nothing. I have to hand fly my approach, which I don't mind, but not having the LOC/GS mose is really irritating.

Share this post


Link to post
Share on other sites

It's not quite clear to me how you tune the NAV1. LOC/APPR will only work if you let the NAV1 autotune (so 'flightplan controlled') or tune it yourself in the appropriate MCDU page. Setting the frequency in the radio panel will not trigger LOC/APPR.

Share this post


Link to post
Share on other sites

What angle are intercepting the LOC at? If you come at the ILS beam at 90 degrees there's no way LOC will engage, try it from no more than 30 degrees off course.I don't understand your 'disconnect the MCDU' statement, could you clarify please?Also don't be surprised if this thread gets moved as it should really be in the PSS forum ;-)Rgds

Share this post


Link to post
Share on other sites

What I mean is if I take the MCDU offline, like I was able to do with the DF734. I know I can do it, but everytime I select a different speed or altitude it goes back into managed mode. No biggie, I have figured I just have to work around it.As far as the ILS, I plan my flight so I'm withing 5 or 10 degrees off, no more! It doesn't work no matter what I do, or what altitude I try to capture it at. I've basically given up. I read in PSS's forum where using the VOR ND display will allow one to engage the LOC/APPR, as if the ILS ND isn't connected properly to the autotune. I'm going to try tonight to use that switch setting, but I have my doubts.

Share this post


Link to post
Share on other sites

Re the ILS problem - go to the NAV RAD page in the FMC. Here you will see the ILS frequency and course for the selected landing runway. You need to confirm both these entries. Type the ILS frequency in the scratchpad and then use the LSK to upload it alongside the original entry. Before you do this, remember the course as this may change when you upload the ILS frequency. Then confirm the course in the same way. Both these entries will now be in bold.Go back to the MCDU and press the ILS button which will light up. Then press the LOC button. When you are localiser established and the glideslope indicator is one segment above the centre position press the APP button. You should now be able to perform a full autoland.

Share this post


Link to post
Share on other sites

Hi Chris,If none of the sugestions here help I suspect you may have to reinstall the 'Bus.I have just flown a short tutorial flight around EHAM and had none of the problems you encounter which makes me think your 'Bus installation may not be right.The only thing we haven't covered is your approach speed. You are not trying to capture the ILS at 250+ kts are you?If you are in Managed mode this won't happen anyway because when you reach the Decel point approach mode automatically kicks in.Try seting up a 'circuit & bumps' route round your favourite airport with calm weather, no point in complicating things :-)Set ALT to about 5,000ft and then enter some waypoints to take you in a circle round the airport to land back on the runway you took off from.If you think off forum help will help feel free to send me an e-mail, that way you can send screen shots which may help solve the problem.Best of luck.

Share this post


Link to post
Share on other sites

Thanks for the help everyone!!! Not sure what the problem was, but my frustration led to my removing FS2002 and all the add-ons (thankfully not many). I reinstalled 2002 and just the Airbus. Then proceeded to make a flight like I normally would, and well, it finally worked!! I'm pretty excited now, since I was real discouraged and grasping at straws.Thanks again for the help. Nice to have someplace where people are helpful. :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this