Sign in to follow this  
Bert Pieke

Help!! - Blurry Resolution in FS2004

Recommended Posts

There are some things with FS2004 that I am impressed with and some that I am not. One problem I am seeing is blurred textures in CoF that are crisp and clear in FS2002.I do a lot of repainting and it is frustrating when what I am working on comes out blurry in the flightsim and also not knowing if I am seeing it only on my computer or if everyone sees it that way.I am more suspicious of my video card than I am the sim.I am using a GeForce4 TI 4600Is there anything I van do with this card, such as drivers, configuration, etc., that will sharpen the resolution i am seeing in the sim?Any advice or help would be greatly appreciated.Sincerely,Heather Sherman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Heather, you do not say if you mean aircraft textures or ground textures..If it is the ground textures, I found on my Ti4200 that they originally were a blurry brown soup in FS9, not as nice as FS2002..After reading some posts on this forum I now have them looking as crisp as FS2002 and, in fact looking much more "believable"..The things that helped: Terrain radius in FS9.cfg, trilinear filtering in FS display properties along with 1280x960x32 resolution.Extended textures checked and Mipmapping on 4.Outside the sim, in the video card properties: 2xAA and 4xAF. The aircraft textures are exactly the same as FS2002.. picture attached..

Share this post


Link to post
Share on other sites

Those pictures look great! That's what I am used to seeing in 2002. Sure not getting it with 2004.Mainly, since I do a lot repainting, I was referring to aircraft clarity.When I see my work looking like crap in 2004, I am almost embarrassed to upload it in fear that the recipient will be seeing the same thing.I don't know much about playing with the video card cfg but I will certainly toy with those settings you mentioned. If I can get the results you are, I will be very happy. What did you mean about "terrain radius" in the cfg file. I looked in there and saw various data on Terrain and the ones regarding "radius" are at 0.0000Do you advise something different?Oh, I also didn't mention the system. Besides the video card I described, I am running on an Athlon 1500, 1.3 Ghz, 1 gig RAM, WinXP Pro.Thanks for the tips, hope they help (if I can figure out where to change them) ;)Cheers!Heather

Share this post


Link to post
Share on other sites

Got everything set as you suggested with exception to the "Terrain Radius" question.Already a significant improvement!! I am much happier now. Formerly I was ready to pitch CoF out the door and stay with my FS2002.Can you enlighten me on the Terrain Radius subject?Also, can you explain what "mip-mapping does? Another person had advised me to put it up at 6.Right now, I have it where you advised and leaving well enough alone until I see better.Thanks so very much!!Regards,Heather

Share this post


Link to post
Share on other sites

Heather, have a look at the "read me first" thread at the top of this forum:One of the tips..Q) How can I improve the look of the ground textures?A) Open your fs9.cfg file, and modify the following lines:TERRAIN_DEFAULT_RADIUS=9.500000TERRAIN_EXTENDED_RADIUS=4.50000There are a lot more good tips to explore.. it is a pain to have to fiddle with this stuff, but once you've got what you like, there is no going back to FS2002!My biggest beef was the full screen menu problems when using 2xAA...but now I am a happy camper.Re the aircraft textures.. have you got the settings maxed in options/settings/display/aircraft? Maybe you are only loading lo-res textures.BTW.. suggest ground shadows off and water effects low to improve framerates..Best of luck!

Share this post


Link to post
Share on other sites

My God!! It's like a whole new sim!! That's how bad it was previously. I am very, very happy! Thank you!I turned off the 2xAA because of problems it was giving me, like you, in the full screen mode. I can't tell any difference really.Regardless, the improvements due to your help are ten times, if not more, better. You're right, there's no going back.Now it's time to go read that "Read Me First." (embarrassed)Thank you very, very much!Sincerely,Heather

Share this post


Link to post
Share on other sites

If your aicraft textures don't look clear, make sure you have the "Global max texture size" slider set to Massive.You can find this slider under: Settings - Display - Hardware

Share this post


Link to post
Share on other sites

Wow!! That made a remarkable difference!Thank you!One more dumb question. It has been so long since I have done so (been away for awhile), I have forgotten how to view my framerates. How do you do so?You guys have been great with the help. I am VERY happy with CoF now. And to think I was in no great hurry to get it. Sheesh!!Cheers!Heather

Share this post


Link to post
Share on other sites

Never mind, found it. Shift + ZAgain, thanks guys for all the help. Really made a difference.Regards,Heather

Share this post


Link to post
Share on other sites

Heather, happy it is working well for you!Mipmapping substitutes low res textures for distant objects, gradually blurring the background. If you raise this beyond the magic setting of 4, you cause shimmering of distant objects which for many people, myself included is highly undesirable.. Anisotropic filtering on the other hand tends to counteract the shimmering, so there is a balance point somewhere which is video card specific. Trial and error has led to the recommendation which you'll see in several places: Ti4xxx card: Mipmapping=4 & AF=4 combine for best results.The terrain radius settings have to do with viewing distances before the terrain is intentionally blurred.. there is more info in various posts on this..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this