Sign in to follow this  
Guest tfriend

Stutters on approach and landing...please help!

Recommended Posts

Hi,I have read all of the posts in here about stutters on landing and approach and tried all 'solutions' to no avail. I have tried many different Nvidia drivers for my GeForce4 ti4200 64 meg ram on video. I have tried turning things off in the sim (atc, effects, clouds, sound) changing the agp aperture in my bios to be smaller (it was 256) nothing changes the awful stutters I get just before landing. My machine is an AMD running at 1.1 Ghz with 385 meg ram and runs the sim very well at all other times at moderate settings.I am getting very frustrated with this. Take offs are fine and so is general flying. Stutters do appear on turns if they are fairly steep. I generally fly the Cessna 172 and 182 doing ifr flights. Has anyone had luck in resolving this issue. It seems from all theposts that many people have had this issue.Thank you for any help!Best regards,Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know the feeling. Here are a few things you could try:1)You didnt mention your OS but XP would help smooth things out...a bit2) Increase RAM to 512 or more3) Search this forum for Chris Willis temp fix for 3d clouds. It has helped me a bit since I fly with real weather a lot.4) reduce AI traffic and their labels. crucial around large airportsWith 1.1ghz I would not expect too much cause I still get stutters with my P4/1.9, but I can keep a steady 30+ FPS until I get near clouds, and like you say landings at larger airports, and I will go down to the low teens.One thing I did recently after chasing tweaks, was to go back and hit the restore defaults on all settings (except joysticks), and I was amazed at how things improved. Dont know if its in my mind, but it seems the default settings put things in proper relation to each other.Others will chip in as wellGood luckBill

Share this post


Link to post
Share on other sites

Tom; I have a 2 GHz P4 with a Ti 4200 128 MB card. I've been tweaking for weeks now and am to the point where FS9 is essentially stutter free if and only if I turn AI aircraft off completely. Even 5% AI will cause stutter, but 0% AI gives me stutter free performance on approach and landing at LAX in Eaglesoft Premier 1, dusk, with 100% 3D clouds. When I first installed FS9, it selected "Medium High" display settings for my system, and that was acceptable performance. After alot of tweaking, I have gone back to "Medium High", but also included some of the recommended tweaks from this forum i.e.TextureAGP=0PanelAsTexture=0(No AI of anisotropic filtering). VC quality - lowI also have the 3D cloud fix installed. The Learjet flies extremely smooth on my system, but I much prefef flying the Eaglesoft Premier and Beechjet, which are harder on frame rate. I'm still looking for that magic bullit so that I can turn on some AI without the stutters.

Share this post


Link to post
Share on other sites

Thank you both for your replys. I had actaully chg'd the PanelAsTexture=0 to equal '1' because it was listed as a performance tweak in another post. I did not notice the stutters after I first installed but then tweaked many things to try and increase performance and now they are constant. I will try the suggestions made and report back thius evening. Thanks again.Tom

Share this post


Link to post
Share on other sites

ilsmanwhat section of the fs.cfg file did you add those two lines?Will give it a trythanksBill

Share this post


Link to post
Share on other sites

One thing I did which did make alot of difference wa ensure that my virus software was disabled when running the sim. It was not such an issue with FS2002 but it seems to be a real drag on this sim (FS9).Colin

Share this post


Link to post
Share on other sites

HI Tom, "changing the agp aperture in my bios to be smaller (it was 256) nothing changes the awful stutters I get just before landing.`64mb max for AGP aperture.Close all background software running, such as anti virus, firewall etc."I had actaully chg'd the PanelAsTexture=0 to equal '1' "-This affect more for 3rd party aircraft 2d panel.Try to enable the TextureAGP=0 and see with your AGP aperture BIOS set to 64 MB.ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Bill; I placed the two lines just after my video card entry in FS9.cfg, i.e.[DISPLAY.Device.NVIDIA GeForce4 Ti 4200 (Gateway).0]Mode=1280x1024x32TextureAGP=0PanelAsTexture=0Note that I am luck enough to be able to use the 30.82 driver from my Ti 4200, which gives about 5 to 7 fps better than the newer drivers

Share this post


Link to post
Share on other sites

Thanks. Will give it a try.I have the 3082's sitting here and will try them eventually. Thats what my card came with. yeh I know old stuff :-) Gforce 2 MX400. But it aint all that bad really.Bill

Share this post


Link to post
Share on other sites

Have you turned off Ground Shadows? They are a major FPS killer / stutter inducer, especially on approaches.Joel

Share this post


Link to post
Share on other sites

I tried to install the 30.82 drivers for my Ti 4200 8X agp and get an error msg. Can't post the msg as I am not at home. I have no problem installing any of the 4XXXX drivers.I fly with shadows turned off and that does increase frame rate but no cure for my stytters.Thanks again to all who are responding. I will try the suggestions this evening.Best regards,Tom

Share this post


Link to post
Share on other sites

Tom, I had the same exact problem. Evidently, the 8X AGP nVidia GeF4 cards are not supportive of any 3x.xx drivers. I couldn't load up the 30.82s either. But I am currently running the 45.23s. Still have stutters and pauses galore. My main problem is pauses on takeoff (rotation). I'm going to run some more tests tonight and experiment with 1) cloud percentages (3D), 2) Autogen %, and 3) AI Traffic %. I'll start with all of those far left or 0% and slowly add each effect to see how it affects FS9. I shuld be installing WinXP this weekend and hopefully that'll help. (Currently have 98Se).

Share this post


Link to post
Share on other sites

Hi Steve,Please let me know how you make out tonight or this weekend. I will be trying several more suggestions here and post back any results.Good luck and Thanks for posting,Tom

Share this post


Link to post
Share on other sites

Well,I tried all suggestions in the thread and the stutters are still there. I finally removed FS CoF from my hard drive and re-installed. When I ran it I had regular textures in the foreground and bright psychedelic green, purples, and red for further distances and water. I had never seen this before. Might have been great for a sim in the 60's ;-). Plus I still had stutters galore on approach and just prior to touchdown. I will uninstall, scan disk, defrag one more time before shelving this sim and going back to 2K2. I don't seem to have had the stutters when I first installed so I don't know what caused them to happen later.Oh well I wish others who have this problem the best of luck in resolving it. Let us know if you get it working.Thanks,Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this