Archived

This topic is now archived and is closed to further replies.

Soulflight

FSX still does not excute unsigned addons.

Recommended Posts

OK since my last posting about this topic was a bit complicated, maybe someone is able to help when I get more specific. Basically my problem is, that with addon planes that use external dlls, this sections in the panels are missing.-The FSX dialog box when loading such an addon plane for the first time does not appear.I mean this one, example taken from Active Sky's Xgauge:FSX%20XGauge%20Warning.JPG-FSX therefore blocks digitally unsigned gauges.My addons were all installed with administrator rights as well I FSX is run as admin, I globally turned off DEP via console command and UAC is at the lowest level Windows allowed me.I use Windows 7 x64.Does really no one have any ideas? :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All you should have to do is click the 'run' button and the system will add the DLL to the trusted applications for FSX and then jsut run it.

Share this post


Link to post
Share on other sites

Try renaming the FSX.CFG (in C:\Users\<your username>\AppData\Roaming\Microsoft\FSX) to something else (e.g. FSX.OLD), then restart FSX and see if you get the trust prompts.

Share this post


Link to post
Share on other sites
OK since my last posting about this topic was a bit complicated, maybe someone is able to help when I get more specific. Basically my problem is, that with addon planes that use external dlls, this sections in the panels are missing.-The FSX dialog box when loading such an addon plane for the first time does not appear.I mean this one, example taken from Active Sky's Xgauge:FSX%20XGauge%20Warning.JPG-FSX therefore blocks digitally unsigned gauges.My addons were all installed with administrator rights as well I FSX is run as admin, I globally turned off DEP via console command and UAC is at the lowest level Windows allowed me.I use Windows 7 x64.Does really no one have any ideas? :(
Did you run the X-Gauge installation wizard everytime you install an addon aircraft?Jim

Share this post


Link to post
Share on other sites