Archived

This topic is now archived and is closed to further replies.

asdf12321

No avionics?

Recommended Posts

Hello all.Fantastic product. Absolutelly must-have.I must ask, though,do anyone else experience this? When starting fs2crew 1 minute before pushback by using the blue button, the FO starts the engines but fails to do *something* (I wish I knew what!) that enables the avionics. In other words, engines start OK but my EFIS, EADI and other screens show blank data (they are not off, they just not show data), my TCAS is INOP, my A/P doesn't works and so on. I´d have no problem doing whatever needs to be done myself to set, but I have tried to find a switch on the overhead that reads "avionics" or something similar and can't find one. Starting normally from +30, the screens are dark, but during the FO flow he does *something* to turn them on. I which I knew what it was!Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello all.Fantastic product. Absolutelly must-have.I must ask, though,do anyone else experience this? When starting fs2crew 1 minute before pushback by using the blue button, the FO starts the engines but fails to do *something* (I wish I knew what!) that enables the avionics. In other words, engines start OK but my EFIS, EADI and other screens show blank data (they are not off, they just not show data), my TCAS is INOP, my A/P doesn't works and so on. I´d have no problem doing whatever needs to be done myself to set, but I have tried to find a switch on the overhead that reads "avionics" or something similar and can't find one. Starting normally from +30, the screens are dark, but during the FO flow he does *something* to turn them on. I which I knew what it was!Regards
Hi,Is your IRS aligned?Cheers,

Share this post


Link to post
Share on other sites
Hi,Is your IRS aligned?Cheers,
Oooooohh... No, IRS wasn't aligned and that was the problem. Thanks! Would never have find out by myself. And obviously it wasn't an fs2crew issue to begin with, so thanks for taking the time in replying.

Share this post


Link to post
Share on other sites