Jump to content

Archived

This topic is now archived and is closed to further replies.

Jason126

Help!

Recommended Posts

I need help, I have installed FS2Crew and followed the instructions as best I could. When I open the sim and go to the Just Flight 737PIC and go to the view menu and open one of the Panels (main panel or configuration panel) they open but the panel is all black and won't do anything. What have I done wrong? Thanks

Share this post


Link to post
Share on other sites
I need help, I have installed FS2Crew and followed the instructions as best I could. When I open the sim and go to the Just Flight 737PIC and go to the view menu and open one of the Panels (main panel or configuration panel) they open but the panel is all black and won't do anything. What have I done wrong? Thanks
Hi Jason,I assume you own the "Voice Commander" version of FS2Crew for the Wilco (Just Flight) FeelThere 737 PIC?If so, try installing SP1:http://www.fs2crew.com/cart/pages/FS2Crew%3A-737-Voice-Commander-Updates.htmlBest,

Share this post


Link to post
Share on other sites

Yes, purchased it yesterday. I did as you instructed and installed the service pack. But the same problem is there. The control boards come up as just blank boxes. Im going to try uninstalling the program and start over... Ok reinstalled it and it still the same way. I have the plane set to cold and dark and have tried everything that I can think of. I have the JustFlight DVD version of the 737. I'm lost, what would you suggest next? Thanks for responding. Jason

Share this post


Link to post
Share on other sites
Yes, purchased it yesterday. I did as you instructed and installed the service pack. But the same problem is there. The control boards come up as just blank boxes. Im going to try uninstalling the program and start over... Ok reinstalled it and it still the same way. I have the plane set to cold and dark and have tried everything that I can think of. I have the JustFlight DVD version of the 737. I'm lost, what would you suggest next? Thanks for responding. Jason
Hi Jason,Something to try:Re-install the VS2008 run-times from MS.Here's the link:http://www.microsoft.com/downloads/en/details.aspx?familyid=a5c84275-3b97-4ab7-a40d-3802b2af5fc2&displaylang=enBest,

Share this post


Link to post
Share on other sites
Well, I did that and still no luck... No change just the blank boxes.
Hi Jason,Please email me at admin @ fs2crew .comThanks,

Share this post


Link to post
Share on other sites

×
×
  • Create New...