Jump to content

Archived

This topic is now archived and is closed to further replies.

ModelTrainGuy

No anti-aliasing in windowed mode (ATI)

Recommended Posts

Pls. share..
This is how I fix itDownload these 4 .dll (which is actually from the older ATI 10.7 CCC ) and extract it to the FS9 directory.That's all :D Rep if it works for you ;)

Share this post


Link to post
Share on other sites
Pls. share..
I downgraded my drivers from Cat 10.12 to 10.4
This is how I fix itDownload these 4 .dll (which is actually from the older ATI 10.7 CCC ) and extract it to the FS9 directory.That's all :D Rep if it works for you ;)
What four .dll?

Share this post


Link to post
Share on other sites
I downgraded my drivers from Cat 10.12 to 10.4 What four .dll?
Oh ah oops my bad,I forgot I put all of them in the file rar. Sry my bad :)By using this way you can use the latest ATI driver without having to downgrade :)

Share this post


Link to post
Share on other sites

UPDATE: Forget what I said earlier I managed to get AA working in windowed mode with the latest Catalyst version (10.12) either disable Windows Aero or right click on the FS2004 icon go to compatibility and tick "Disable desktop composition"

Share this post


Link to post
Share on other sites
UPDATE: Forget what I said earlier I managed to get AA working in windowed mode with the latest Catalyst version (10.12) either disable Windows Aero or right click on the FS2004 icon go to compatibility and tick "Disable desktop composition"
Thank you very much.Thor H. Paulsen

Share this post


Link to post
Share on other sites

×
×
  • Create New...